Page 1 sur 1

Multiples vulnérabilités dans Adobe Flash Player (14.03.18)

MessagePosté: 15 Mar 2018, 00:51
de pierre
Multiples vulnérabilités dans Adobe Flash Player (corrigées le 14 mars 2018)

Version initiale de l'avis
14 mars 2018

Source(s)
Mises à jour de sécurité de mars 2018
Voir Documentation

Risque(s)
Exécution de code arbitraire à distance

Systèmes affectés
Adobe Flash Player Desktop Runtime versions 28.0.0.161 et antérieures sur Windows et Macintosh
Adobe Flash Player pour Google Chrome versions 28.0.0.161 et antérieures sur Windows, Macintosh, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions 28.0.0.161 et antérieures sur Windows 10 et 8.1
Adobe Flash Player Desktop Runtime versions 28.0.0.161 et antérieures sur Linux

Résumé
De multiples vulnérabilités ont été découvertes dans Adobe Flash Player. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Adobe APSB18-05 du 13 mars 2018
https://helpx.adobe.com/security/produc ... 18-05.html

Référence CVE CVE-2018-4919
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4919

Référence CVE CVE-2018-4920
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4920