Vulnérabilité dans phpMyAdmin (21.02.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans phpMyAdmin (21.02.18)

Messagede pierre » 21 Fév 2018, 23:14

Vulnérabilité dans phpMyAdmin (corrigée le 21 février 2018)

Version initiale de l'avis
21 février 2018

Source(s)
Voir Documentation

Risque(s)
Injection de code indirecte à distance (XSS)

Systèmes affectés
phpMyAdmin versions 4.7.x antérieures à 4.7.8

Résumé
Une vulnérabilité a été découverte dans phpMyAdmin . Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité phpMyAdmin PMASA-2018-1 du 20 février 2018
https://www.phpmyadmin.net/security/PMASA-2018-1/

Référence CVE CVE-2018-7260
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-7260
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 26291
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités