Vulnérabilité dans SCADA CODESYS Web Server (08.02.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans SCADA CODESYS Web Server (08.02.18)

Messagede pierre » 08 02 2018

Vulnérabilité dans SCADA CODESYS Web Server (corrigées le 07 février 2018)

Version initiale de l'avis
07 février 2018

Source(s)
Voir documentation

Risque(s)
Exécution de code arbitraire à distance
Déni de service à distance

Systèmes affectés
Tous systèmes Microsoft Windows (incluant WinCE) utilisant CODESYS V2.3 web servers en tant qu'application isolée ou au sein du système CODESYS runtime versions antérieures à V1.1.9.19

Résumé
Une vulnérabilité a été découverte dans SCADA CODESYS Web Server. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance et un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité CODESYS LCDS-282 du 2 février 2018
https://customers.codesys.com/fileadmin ... DS-282.pdf

Référence CVE CVE-2018-5440
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-5440
Avatar de l’utilisateur
pierre
 
Messages: 23016
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités