Multiples vulnérabilité dans Adobe Flash Player (07.02.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilité dans Adobe Flash Player (07.02.18)

Messagede pierre » 07 02 2018

Multiples vulnérabilité dans Adobe Flash Player (corrigées le 07 février 2018)

Version initiale de l'avis
07 février 2018

Source(s)
Voir documentation

Risque(s)
Exécution de code arbitraire à distance

Systèmes affectés
Adobe Flash Player Desktop Runtime versions 28.0.0.137 et antérieures sur Windows et Macintosh
Adobe Flash Player pour Google Chrome versions 28.0.0.137 et antérieures sur Windows, Macintosh, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge and Internet Explorer 11 versions 28.0.0.137 et antérieures sur Windows 10 et 8.1
Adobe Flash Player Desktop Runtime versions 28.0.0.137 et antérieures sur Linux

Résumé
De multiples vulnérabilités ont été découvertes dans Adobe Flash Player. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Adobe APSB18-03 du 6 février 2018
https://helpx.adobe.com/security/produc ... 18-03.html

Référence CVE CVE-2018-4878
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4878

Référence CVE CVE-2018-4877
http://cve.mitre.org/cgi-bin/cvename.cg ... -2018-4877
Avatar de l’utilisateur
pierre
 
Messages: 22705
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités