Vulnérabilité dans Bind (17.01.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Bind (17.01.18)

Messagede pierre » 17 Jan 2018, 23:49

Vulnérabilité dans Bind (corrigée le 17 janvier 2018)

Version initiale de l'avis
17 janvier 2018

Source
Voir Documentation

Risque(s)
Déni de service à distance

Systèmes affectés
BIND 9 versions 9.x antérieures à 9.9.11-P1 ou 9.9.11-S2
BIND 9 versions 9.10.x antérieures à 9.10.6-P1 ou 9.10.6-S2
BIND 9 versions 9.11.x antérieures à 9.11.2-P1
BIND 9 versions 9.12.x antérieures à 9.12.0rc2

Résumé
Une vulnérabilité a été découverte dans Bind . Elle permet à un attaquant de provoquer un déni de service à distance.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité ISC AA-01542 du 16 janvier 2018
https://kb.isc.org/article/AA-01542

Référence CVE CVE-2017-3145
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-3145
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 26694
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités