Multiples vuln dans PHP Hypertext Preprocessor (05.01.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vuln dans PHP Hypertext Preprocessor (05.01.18)

Messagede pierre » 06 Jan 2018, 18:22

Multiples vulnérabilités dans PHP (corrigées le 05 janvier 2018)

Version initiale de l'avis
05 janvier 2018

Sources
Voir documentation

Risque(s)
Déni de service à distance
Injection de code indirecte à distance (XSS)

Systèmes affectés
PHP versions 5.6.x antérieures à 5.6.33
PHP versions 7.0.x antérieures à 7.0.27

Résumé
De multiples vulnérabilités ont été découvertes dans PHP . Elles permettent à un attaquant de provoquer un déni de service à distance et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité PHP 5.6.33 du 04 janvier 2018
http://www.php.net/ChangeLog-5.php#5.6.33

Bulletin de sécurité PHP 7.0.27 du 04 janvier 2018
http://www.php.net/ChangeLog-7.php#7.0.27

Historique des alertes et avis sur PHP (Hypertext Preprocessor)
Historique des alertes et avis sur PHP (Hypertext Preprocessor)
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27357
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 39 invités