Vulnérabilité dans phpMyAdmin (03.01.18)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans phpMyAdmin (03.01.18)

Messagede pierre » 03 01 2018

Vulnérabilité dans phpMyAdmin (corrigée le 03 janvier 2018)

Version initiale de l'avis
03 janvier 2018

Source
Bulletin de sécurité phpMyAdmin PMASA-2017-9 du 20 décembre 2017
https://www.phpmyadmin.net/security/PMASA-2017-9/

Risque(s)
Injection de requêtes illégitimes par rebond (CSRF)

Systèmes affectés
phpMyAdmin versions 4.7.x antérieures à 4.7.7

Résumé
Une vulnérabilité a été découverte dans phpMyAdmin . Elle permet à un attaquant de provoquer une injection de requêtes illégitimes par rebond (CSRF).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité phpMyAdmin PMASA-2017-9 du 20 décembre 2017
https://www.phpmyadmin.net/security/PMASA-2017-9/

Référence CVE CVE-2017-1000499
http://cve.mitre.org/cgi-bin/cvename.cg ... 17-1000499
Avatar de l’utilisateur
pierre
 
Messages: 23614
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités