Multiples vulnérabilités dans les produits Citrix (13.12.17)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans les produits Citrix (13.12.17)

Messagede pierre » 14 12 2017

Multiples vulnérabilités dans les produits Citrix (corrigées le 13 décembre 2017)

Version initiale de l'avis
13 décembre 2017

Sources
Bulletin de sécurité Citrix CTX230238 du 12 décembre 2017
https://support.citrix.com/article/CTX230238

Bulletin de sécurité Citrix CTX230612 du 12 décembre 2017
https://support.citrix.com/article/CTX230612

Risque(s)
Atteinte à la confidentialité des données

Systèmes affectés
Citrix NetScaler ADC et NetScaler Gateway versions 12.0 antérieures à 12.0b53.22
Citrix NetScaler ADC et NetScaler Gateway versions 11.1 antérieures à 11.1b56.19
Citrix NetScaler ADC et NetScaler Gateway versions 11.0 antérieures à 11.0b71.22
Citrix NetScaler ADC et NetScaler Gateway versions 10.5 antérieures à 10.5b67.13

Résumé
De multiples vulnérabilités ont été découvertes dans les produits Citrix . Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Citrix CTX230238 du 12 décembre 2017
https://support.citrix.com/article/CTX230238

Bulletin de sécurité Citrix CTX230612 du 12 décembre 2017
https://support.citrix.com/article/CTX230612

Référence CVE CVE-2017-17382
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-17382

Référence CVE CVE-2017-17549
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-17549
Avatar de l’utilisateur
pierre
 
Messages: 23227
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités