Vulnérabilité dans Moodle (20.11.17)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Moodle (20.11.17)

Messagede pierre » 20 Nov 2017, 23:59

Vulnérabilité dans Moodle (corrigée le 20 novembre 2017)

Version initiale de l'avis
20 novembre 2017

Source
Voir documentation

Risque(s)
Atteinte à la confidentialité des données

Systèmes affectés
Moodle versions 3.3 à 3.3.2, 3.2 à 3.2.5, 3.1 à 3.1.8 et versions antérieures

Résumé
Une vulnérabilité a été découverte dans Moodle . Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Moodle MSA-17-0021 du 20 novembre 2017
https://moodle.org/mod/forum/discuss.php?d=361784

Référence CVE CVE-2017-15110
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-15110
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25702
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités