Page 1 sur 1

Multiples vulnérabilités dans OpenSSL (03.11.17)

MessagePosté: 03 Nov 2017, 19:25
de pierre
Multiples vulnérabilités dans OpenSSL (corrigées le 03 novembre 2017)

Version initiale de l'avis
03 novembre 2017

Source
Bulletin de sécurité OpenSSL du 02 novembre 2017
https://www.openssl.org/news/secadv/20171102.txt


Risque(s)
Atteinte à l'intégrité des données
Atteinte à la confidentialité des données

Systèmes affectés
OpenSSL versions 1.1.x antérieures à 1.1.0g
OpenSSL versions 1.0.x antérieures à 1.0.2m

Résumé
De multiples vulnérabilités ont été découvertes dans OpenSSL . Elles permettent à un attaquant de provoquer une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité OpenSSL du 02 novembre 2017
https://www.openssl.org/news/secadv/20171102.txt

Référence CVE CVE-2017-3736
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-3736

Référence CVE CVE-2017-3735
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-3735