Page 1 sur 1

Multiples vulnérabilités dans Adobe ColdFusion (16.10.17)

MessagePosté: 17 Oct 2017, 00:25
de pierre
Multiples vulnérabilités dans Adobe ColdFusion (corrigées le 16 octobre 2017)

Version initiale de l'avis
16 octobre 2017

Source
Bulletin de sécurité Adobe APSB17-30 du 12 octobre 2017
https://helpx.adobe.com/security/produc ... 17-30.html

Risque(s)
Exécution de code arbitraire à distance
Atteinte à la confidentialité des données
Injection de code indirecte à distance (XSS)

Systèmes affectés
ColdFusion édition 2016 Update 4 et versions antérieures
ColdFusion 11 Update 12 et versions antérieures

Résumé
De multiples vulnérabilités ont été découvertes dans Adobe ColdFusion. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à la confidentialité des données et une injection de code indirecte à distance (XSS).

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Adobe APSB17-30 du 12 octobre 2017
https://helpx.adobe.com/security/produc ... 17-30.html

Référence CVE CVE-2017-11286
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-11286

Référence CVE CVE-2017-11285
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-11285

Référence CVE CVE-2017-11283
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-11283

Référence CVE CVE-2017-11284
http://cve.mitre.org/cgi-bin/cvename.cg ... 2017-11284