Multiples vulnérabilités dans Citrix XenServer (13.10.17)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans Citrix XenServer (13.10.17)

Messagede pierre » 17 10 2017

Multiples vulnérabilités dans Citrix XenServer (corrigées le 13 octobre 2017)

Version initiale de l'avis
13 octobre 2017

Source
Voir documentation

Risque(s)
Déni de service
Atteinte à la confidentialité des données
Élévation de privilèges

Systèmes affectés
XenServer versions antérieures à 7.2
XenServer versions antérieures à 7.1 LTSR Cumulative Update 1
XenServer versions antérieures à 7.1
XenServer versions antérieures à 7.0
XenServer versions antérieures à 6.5
XenServer versions antérieures à 6.2.0
XenServer versions antérieures à 6.0.2

Résumé
De multiples vulnérabilités ont été découvertes dans Citrix XenServer. Elles permettent à un attaquant de provoquer un déni de service, une atteinte à la confidentialité des données et une élévation de privilèges.

Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation
Bulletin de sécurité Citrix CTX228867 du 12 octobre 2017
https://support.citrix.com/article/CTX228867
Avatar de l’utilisateur
pierre
 
Messages: 22260
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités