Vulnérabilité dans Nginx (12.07.17)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Nginx (12.07.17)

Messagede pierre » 13 07 2017

Vulnérabilité dans Nginx (corrigée le 12 juillet 2017)

Version initiale de l'avis
12 juillet 2017

Source
Bulletin de sécurité Nginx du 11 juillet 2017
http://mailman.nginx.org/pipermail/ngin ... 00200.html

1 - Risque(s)
atteinte à la confidentialité des données

2 - Systèmes affectés
Nginx versions 0.5.6 à 1.13.2

3 - Résumé
Une vulnérabilité a été corrigée dans Nginx. Elle permet à un attaquant de provoquer une atteinte à la confidentialité des données.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Nginx du 11 juillet 2017
http://mailman.nginx.org/pipermail/ngin ... 00200.html

Référence CVE CVE-2017-7529
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-7529
Avatar de l’utilisateur
pierre
 
Messages: 21658
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités