Page 1 sur 1

Multiples vulnérabilités dans Drupal (22.06.17)

MessagePosté: 22 Juin 2017, 21:19
de pierre
Multiples vulnérabilités dans Drupal (corrigées le 22 juin 2017)

Version initiale de l'avis
22 juin 2017

Source
Bulletin de sécurité Drupal SA-CORE-2017-003 du 21 juin 2017
https://www.drupal.org/SA-CORE-2017-003

1 - Risque(s)
exécution de code arbitraire à distance
contournement de la politique de sécurité
atteinte à la confidentialité des données

2 - Systèmes affectés
Drupal core 7.x versions antérieures à 7.56
Drupal core 8.x versions antérieures à 8.3.4

3 - Résumé
De multiples vulnérabilités ont été corrigées dans Drupal. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un contournement de la politique de sécurité et une atteinte à la confidentialité des données.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Drupal SA-CORE-2017-003 du 21 juin 2017
https://www.drupal.org/SA-CORE-2017-003

Référence CVE CVE-2017-6920
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-6920

Référence CVE CVE-2017-6921
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-6921

Référence CVE CVE-2017-6922
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-6922