Vulnérabilité dans Asterisk (05.04.17)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Asterisk (05.04.17)

Messagede pierre » 05 Avr 2017, 21:24

Vulnérabilité dans Asterisk (corrigée le 05 avril 2017)

Version initiale de l'avis
05 avril 2017

Source
Bulletin de sécurité Asterisk AST-2017-001 du 04 avril 2017
http://downloads.asterisk.org/pub/secur ... 7-001.html

1 - Risque(s)
exécution de code arbitraire à distance

2 - Systèmes affectés
Asterisk Open Source versions 13.x antérieures à 13.14.1
Asterisk Open Source versions 14.x antérieures à 14.3.1
Certified Asterisk versions 13.13 antérieures à 13.13-cert3

3 - Résumé
Une vulnérabilité a été corrigée dans Asterisk. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Asterisk AST-2017-001 du 04 avril 2017
http://downloads.asterisk.org/pub/secur ... 7-001.html
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 27513
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 27 invités

cron