Page 1 sur 1

Multiples vulnérabilités dans Adobe Flash Player (15.02.17)

MessagePosté: 16 Fév 2017, 01:07
de pierre
Multiples vulnérabilités dans Adobe Flash Player (corrigées le 15 février 2017)

Version initiale de l'avis
15 février 2017

Source
Bulletin de sécurité Adobe APSB17-04 du 14 février 2017
https://helpx.adobe.com/security/produc ... 17-04.html

1 - Risque(s)
exécution de code arbitraire à distance

2 - Systèmes affectés
Adobe Flash Player Desktop Runtime versions antérieures à 24.0.0.221 pour Windows, Macintosh et Linux
Adobe Flash Player pour Google Chrome verions 24.0.0.221 sur Windows, Macintosh, Linux et Chrome OS
Adobe Flash Player pour Microsoft Edge et Internet Explorer 11 versions antérieures à 24.0.0.221 sur Windows 10 and 8.1

3 - Résumé
De multiples vulnérabilités ont été corrigées dans Adobe Flash Player. Elles permettent à un attaquant de provoquer une exécution de code arbitraire.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Adobe APSB17-04 du 14 février 2017
https://helpx.adobe.com/security/produc ... 17-04.html

Référence CVE CVE-2017-2982
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2982

Référence CVE CVE-2017-2984
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2984

Référence CVE CVE-2017-2985
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2985

Référence CVE CVE-2017-2986
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2986

Référence CVE CVE-2017-2987
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2987

Référence CVE CVE-2017-2988
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2988

Référence CVE CVE-2017-2990
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2990

Référence CVE CVE-2017-2991
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2991

Référence CVE CVE-2017-2992
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2992

Référence CVE CVE-2017-2993
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2993

Référence CVE CVE-2017-2994
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2994

Référence CVE CVE-2017-2995
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2995

Référence CVE CVE-2017-2996
http://cve.mitre.org/cgi-bin/cvename.cg ... -2017-2996