Multiples vulnérabilités noyau Linux d'Ubuntu (11.01.17)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités noyau Linux d'Ubuntu (11.01.17)

Messagede pierre » 12 01 2017

Multiples vulnérabilités dans le noyau Linux d'Ubuntu (corrigées le 11 janvier 2017)

Version initiale de l'avis
11 janvier 2017

Sources
Bulletin de sécurité Ubuntu usn-3167-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3167-1/

Bulletin de sécurité Ubuntu usn-3167-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3167-2/

Bulletin de sécurité Ubuntu usn-3168-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3168-1/

Bulletin de sécurité Ubuntu usn-3168-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3168-2/

Bulletin de sécurité Ubuntu usn-3169-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-1/

Bulletin de sécurité Ubuntu usn-3169-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-2/

Bulletin de sécurité Ubuntu usn-3169-3 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-3/

Bulletin de sécurité Ubuntu usn-3169-4 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-4/

Bulletin de sécurité Ubuntu usn-3170-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3170-1/

Bulletin de sécurité Ubuntu usn-3170-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3170-2/

1 - Risque(s)
déni de service
atteinte à la confidentialité des données

2 - Systèmes affectés
Ubuntu 12.04 LTS
Ubuntu 14.04 LTS
Ubuntu 16.04 LTS
Ubuntu 16.04 LTS s'exécutant sur Raspberry Pi 2
Ubuntu 16.04 LTS s'exécutant sur un processeur Qualcomm Snapdragon
Ubuntu 16.10
Ubuntu 16.10 s'exécutant sur Raspberry Pi 2

3 - Résumé
De multiples vulnérabilités ont été corrigées dans le noyau Linux d'Ubuntu. Elles permettent à un attaquant de provoquer un déni de service et une atteinte à la confidentialité des données.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Ubuntu usn-3167-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3167-1/

Bulletin de sécurité Ubuntu usn-3167-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3167-2/

Bulletin de sécurité Ubuntu usn-3168-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3168-1/

Bulletin de sécurité Ubuntu usn-3168-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3168-2/

Bulletin de sécurité Ubuntu usn-3169-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-1/

Bulletin de sécurité Ubuntu usn-3169-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-2/

Bulletin de sécurité Ubuntu usn-3169-3 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-3/

Bulletin de sécurité Ubuntu usn-3169-4 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3169-4/

Bulletin de sécurité Ubuntu usn-3170-1 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3170-1/

Bulletin de sécurité Ubuntu usn-3170-2 du 11 janvier 2017
https://www.ubuntu.com/usn/usn-3170-2/

Référence CVE CVE-2016-9756
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-9756

Référence CVE CVE-2016-9793
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-9793

Référence CVE CVE-2016-9794
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-9794

Référence CVE CVE-2016-9806
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-9806

Référence CVE CVE-2016-9919
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-9919
Avatar de l’utilisateur
pierre
 
Messages: 20454
Inscription: 20 05 2002
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités