Page 1 sur 1

Multiples vulnérabilités dans Squid (19.12.16)

MessagePosté: 20 Déc 2016, 21:02
de pierre
Multiples vulnérabilités dans Squid (corrigées le 19 décembre 2016)

Version initiale de l'avis
19 décembre 2016

Sources
Bulletin de sécurité Squid SQUID-2016:10 du 16 décembre 2016
http://www.squid-cache.org/Advisories/SQUID-2016_10.txt

Bulletin de sécurité Squid SQUID-2016:11 du 16 décembre 2016
http://www.squid-cache.org/Advisories/SQUID-2016_11.txt

1 - Risque(s)
atteinte à la confidentialité des données

2 - Systèmes affectés
Squid versions 4.0 à 4.0.16
Squid versions 3.1 à 3.5.22

3 - Résumé
De multiples vulnérabilités ont été corrigées dans Squid. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Squid SQUID-2016:10 du 16 décembre 2016
http://www.squid-cache.org/Advisories/SQUID-2016_10.txt

Bulletin de sécurité Squid SQUID-2016:11 du 16 décembre 2016
http://www.squid-cache.org/Advisories/SQUID-2016_11.txt

Référence CVE CVE-2016-10003
http://cve.mitre.org/cgi-bin/cvename.cg ... 2016-10003

Référence CVE CVE-2016-10002
http://cve.mitre.org/cgi-bin/cvename.cg ... 2016-10002