Vulnérabilité dans Moodle (13 septembre 2016)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Moodle (13 septembre 2016)

Messagede pierre » 13 Sep 2016, 19:21

Vulnérabilité dans Moodle (corrigée le 13 septembre 2016)

Version initiale de l'avis
13 septembre 2016

Source
Bulletin de sécurité Moodle MSA-16-0022 du 12 septembre 2016
https://moodle.org/mod/forum/discuss.php?d=339631

1 - Risque(s)
contournement de la politique de sécurité

2 - Systèmes affectés
Moodle versions 3.1.x antérieures à 3.1.2
Moodle versions 3.0.x antérieures à 3.0.6
Moodle versions 2.9.x antérieures à 2.9.8
Moodle versions antérieures à 2.7.16

3 - Résumé
Une vulnérabilité a été corrigée dans Moodle. Elle permet à un attaquant de provoquer un contournement de la politique de sécurité.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Moodle MSA-16-0022 du 12 septembre 2016
https://moodle.org/mod/forum/discuss.php?d=339631

Référence CVE CVE-2016-7038
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-7038
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 26235
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

cron