Vulnérabilité dans LibreOffice (05 août 2016)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans LibreOffice (05 août 2016)

Messagede pierre » 05 Aoû 2016, 21:40

Vulnérabilité dans LibreOffice (corrigée le 05 août 2016)

Version initiale de l'avis
05 août 2016

Source
Bulletin de sécurité LibreOffice USN-3046-1 du 04 août 2016
http://www.ubuntu.com/usn/usn-3046-1/

1 - Risque(s)
exécution de code arbitraire à distance
déni de service à distance

2 - Systèmes affectés
LibreOffice sur Ubuntu 12.04 LTS sans le package version 1:3.5.7-0ubuntu12

3 - Résumé
Une vulnérabilité a été corrigée dans LibreOffice. Elle permet à un attaquant de provoquer une exécution de code arbitraire à distance et un déni de service à distance.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité LibreOffice USN-3046-1 du 04 août 2016
http://www.ubuntu.com/usn/usn-3046-1/

Référence CVE CVE-2016-1513
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-1513
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25724
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités