Vulnérabilité dans Adobe ColdFusion (15 juin 2016)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans Adobe ColdFusion (15 juin 2016)

Messagede pierre » 15 Juin 2016, 20:20

Vulnérabilité dans Adobe ColdFusion (corrigée le 15 juin 2016)

Version initiale de l'avis
15 juin 2016

Source
Bulletin de sécurité Adobe apsb16-22 du 14 juin 2016
https://helpx.adobe.com/security/produc ... 16-22.html

1 - Risque(s)
injection de code indirecte à distance

2 - Systèmes affectés
ColdFusion 2016 sans le correctif de sécurité Update 2
ColdFusion 11 sans le correctif de sécurité Update 9
ColdFusion 10 sans le correctif de sécurité Update 20

3 - Résumé
Une vulnérabilité a été corrigée dans Adobe ColdFusion. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Adobe apsb16-22 du 14 juin 2016
https://helpx.adobe.com/security/produc ... 16-22.html

Référence CVE CVE-2016-4159
http://cve.mitre.org/cgi-bin/cvename.cg ... -2016-4159
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25702
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités