Vulnérabilité dans WordPress (24 juillet 2015)

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans WordPress (24 juillet 2015)

Messagede pierre » 24 Juil 2015, 18:29

Vulnérabilité dans WordPress (24 juillet 2015)

WordPress passe en version 4.2.3 et il est vivement recommandé de se mettre à jour.

Version initiale de l'avis
24 juillet 2015

Source
Bulletin de sécurité WordPress du 23 juillet 2015

1 - Risque(s)
injection de code indirecte à distance

2 - Systèmes affectés
WordPress versions antérieures à 4.2.3

3 - Résumé
Une vulnérabilité a été corrigée dans WordPress. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité WordPress du 23 juillet 2015
https://wordpress.org/news/2015/07/wordpress-4-2-3/
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25739
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

cron