Page 1 sur 1

Multiples vulnérabilités dans Moodle (18 mai 2015)

MessagePosté: 19 Mai 2015, 21:02
de pierre
Multiples vulnérabilités dans Moodle (18 mai 2015)

Version initiale de l'alerte
18 mai 2015

Sources
Bulletin de sécurité Moodle MSA-15-0018 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0019 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0020 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0021 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0022 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0023 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0024 du 18 mai 2015
Bulletin de sécurité Moodle MSA-15-0025 du 18 mai 2015

1 - Risque(s)
contournement de la politique de sécurité
atteinte à la confidentialité des données
injection de code indirecte à distance

2 - Systèmes affectés
Moodle versions antérieures à 2.6.11
Moodle versions antérieures à 2.7.8
Moodle versions antérieures à 2.8.6
Moodle versions antérieures à 2.9

3 - Résumé
De multiples vulnérabilités ont été corrigées dans Moodle. Elles permettent à un attaquant de provoquer un contournement de la politique de sécurité, une atteinte à la confidentialité des données et une injection de code indirecte à distance (XSS).

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Moodle MSA-15-0018 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313681

Bulletin de sécurité Moodle MSA-15-0019 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313682

Bulletin de sécurité Moodle MSA-15-0020 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313683

Bulletin de sécurité Moodle MSA-15-0021 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313684

Bulletin de sécurité Moodle MSA-15-0022 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313685

Bulletin de sécurité Moodle MSA-15-0023 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313686

Bulletin de sécurité Moodle MSA-15-0024 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313687

Bulletin de sécurité Moodle MSA-15-0025 du 18 mai 2015
https://moodle.org/mod/forum/discuss.php?d=313688

Référence CVE CVE-2015-3174
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3174

Référence CVE CVE-2015-3175
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3175

Référence CVE CVE-2015-3176
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3176

Référence CVE CVE-2015-3177
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3177

Référence CVE CVE-2015-3178
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3178

Référence CVE CVE-2015-3179
http://cve.mitre.org/cgi-bin/cvename.cgi?name= CVE-2015-3179

Référence CVE CVE-2015-3180
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3180

Référence CVE CVE-2015-3181
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3181