Page 1 sur 1

Multiples vulnérabilités dans le noyau Linux (30 avril 2015)

MessagePosté: 30 Avr 2015, 23:57
de pierre
Multiples vulnérabilités dans le noyau Linux (30 avril 2015)

Version initiale de l'alerte
30 avril 2015

Source(s)
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015
Bulletin de sécurité Ubuntu du 29 avril 2015

1 - Risque(s)
Exécution de code arbitraire à distance
Elévation de privilèges

2 - Systèmes affectés
linux - Noyau Linux
linux-ec2 - Noyau Linux pour EC2
linux-ti-omap4 - Noyau Linux pour OMAP4
linux-lts-trusty - Noyau Linux pour Trusty
linux-lts-utopic- Noyau Linux pour Utopic

3 - Résumé
De multiples vulnérabilités ont été corrigées dans le noyau Linux. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et une élévation de privilèges.

4 - Contournement provisoire
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2583-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2584-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2585-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2586-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2587-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2588-1/

Bulletin de sécurité Ubuntu du 29 avril 2015
http://www.ubuntu.com/usn/usn-2589-1/

Référence CVE CVE-2015-3339
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3339

Référence CVE CVE-2015-2922
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-2922

Référence CVE CVE-2015-2666
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-2666

Référence CVE CVE-2015-2150
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-2150

Référence CVE CVE-2015-2830
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-2830

Re: Multiples vulnérabilités dans le noyau Linux (30 avril 2

MessagePosté: 01 Mai 2015, 10:44
de Silure
Bonjour Pierre.


Merci.

Re: Multiples vulnérabilités dans le noyau Linux (30 avril 2

MessagePosté: 01 Mai 2015, 19:16
de May31
bonjour Pierre,

et merci aussi ! :)

Re: Multiples vulnérabilités dans le noyau Linux (30 avril 2

MessagePosté: 03 Mai 2015, 11:01
de piratebab
impossible de se connecter à cve.mitre.org

Re: Multiples vulnérabilités dans le noyau Linux (30 avril 2

MessagePosté: 03 Mai 2015, 14:42
de pierre
Bonjour Pirate
Là, ça passe (15h40) - j'y suis :
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-3339

Re: Multiples vulnérabilités dans le noyau Linux (30 avril 2

MessagePosté: 04 Mai 2015, 12:02
de piratebab
Bonjour Pierre,
aujourd’hui, plus de problème