Vulnérabilité dans WordPress

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Vulnérabilité dans WordPress

Messagede pierre » 29 Avr 2015, 15:41

Vulnérabilité dans WordPress

Version initiale
28 avril 2015

Source
Bulletin de sécurité WordPress du 27 avril 2015

1 - Risque(s)
injection de code indirecte à distance

2 - Systèmes affectés
WordPress 4.2

3 - Résumé
Une vulnérabilité a été corrigée dans WordPress. Elle permet à un attaquant de provoquer une injection de code indirecte à distance (XSS).

4 - Contournement provisoire
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité WordPress du 27 avril 2015
https://wordpress.org/news/2015/04/wordpress-4-2-1/
Image
__________________
Pierre (aka Terdef)
Appel à donation - Le site a besoin de votre aide

Comment je me fais avoir/infecter ? - Protéger navigateur, navigation et vie privée - Bloquer publicité et surveillance sur le Web
Accélérer Windows - Accélérer Internet - Décontamination - Installer Malwarebytes - Forums d'entraide

Il ne sera répondu à aucune demande de dépannage posée en MP (Messagerie Privée). Les demandes doivent être publiques et les réponses doivent profiter au public.
Image
Avatar de l’utilisateur
pierre
 
Messages: 25749
Inscription: 20 Mai 2002, 23:01
Localisation: Ici et maintenant

Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 6 invités