Page 1 sur 1

Multiples vulnérabilités dans Adobe Flash Flayer (corrigées)

MessagePosté: 14 Mar 2015, 16:15
de pierre
Multiples vulnérabilités dans Adobe Flash Flayer (corrigées)

Version initiale
13 mars 2015

Source
Bulletin de sécurité Adobe APSB15-05 du 12 mars 2015

1 - Risque(s)
exécution de code arbitraire à distance

2 - Systèmes affectés
Flash Player Desktop Runtime versions antérieures à 17.0.0.134
Flash Player Extended Support Release versions antérieures à 13.0.0.277
Flash Player pour Linux versions antérieures à 11.2.202.451

3 - Résumé
De multiples vulnérabilités ont été corrigées dans Adobe Flash Flayer. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance.

4 - Solution
Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

5 - Documentation
Bulletin de sécurité Adobe APSB15-05 du 12 mars 2015
https://helpx.adobe.com/security/produc ... 15-05.html

Référence CVE CVE-2015-0332
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0332

Référence CVE CVE-2015-0333
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0333

Référence CVE CVE-2015-0334
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0334

Référence CVE CVE-2015-0335
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0335

Référence CVE CVE-2015-0336
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0336

Référence CVE CVE-2015-0337
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0337

Référence CVE CVE-2015-0338
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0338

Référence CVE CVE-2015-0339
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0339

Référence CVE CVE-2015-0340
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0340

Référence CVE CVE-2015-0341
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0341

Référence CVE CVE-2015-0342
http://cve.mitre.org/cgi-bin/cvename.cg ... -2015-0342