Page 1 sur 1

Vulnérabilité Thunderbird

MessagePosté: 22 Avr 2009, 20:08
de Le Sanglier
Bonjour,

Plusieurs vulnérabilités ont été identifiées dans Mozilla Thunderbird qui pourrait être exploitée par des personnes malintentionnées pour causer entre autre un Déni de Service ou compromettre un système vulnérable.

source : http://www.vupen.com/english/advisories/2009/1123

la mise à jour vers le version 2.0.0.22 corrige le problème.

@+

MessagePosté: 04 Mai 2009, 14:07
de May31
Bonjour,

pour info, la version 2.0.0.22 n'est toujours pas sortie....du moins officiellement, car en cherchant bien, je viens de trouver une version qui ressemble à une prerelease ici :

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8/

Attention, perso, j'attendrai la version officielle, celle-ci, c'est à vos risques et périls, et d'autre part cette version est en anglais...
Si c'est vraiment une prerelease, la version officielle ne devrait plus tarder...

MessagePosté: 04 Mai 2009, 16:58
de Vazkor
Salut,

Les versions françaises sont là :
http://ftp.mozilla.org/pub/mozilla.org/ ... a1.8-l10n/
Comme ce sont des "nightly" elles sont recompilées chaque nuit

Mais il vaut mieux attendre la sortie de la version officielle...

@+

P. S. : "Faites ce que je dis et pas ce que je fais !"
J'utilise déjà la version 3.0b2 depuis quelques temps sans le moindre problème.
J'avais bien entendu fait une sauvegarde complète de mon profil Thunderbird avant de m'y risquer.