Multiples vulnérabilités dans Mozilla Thunderbird

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Multiples vulnérabilités dans Mozilla Thunderbird

Messagede Le Sanglier » 24 Mar 2009, 20:21

Bonjour,

Plusieurs vulnérabilités ont été découvertes dans Mozilla Thunderbird :

le moteur des produits Mozilla comporte plusieurs défauts et permet à un utilisateur malveillant de réaliser une exécution de code arbitraire à distance.

un traitement défectueux permet à un site malveillant de lire sans autorisation des informations au format XML provenant d'un autre domaine.

des erreurs dans la bibliothèque de traitement des images au format PNG permettent à un utilisateur malveillant d'exécuter du code arbitraire à distance.

la suite içi : http://www.certa.ssi.gouv.fr/site/CERTA ... index.html

@+
Avatar de l’utilisateur
Le Sanglier
 
Messages: 405
Inscription: 25 Avr 2007, 13:31

Messagede jpj » 24 Mar 2009, 22:14

Bonsoir,
certa a écrit:Mozilla Thunderbird versions antérieures à la 2.0.0.21.
Donc corrigé par la dernière mise à jour.
Quand tout le reste a échoué, lisez le mode d'emploi.
Mes configs
Avatar de l’utilisateur
jpj
 
Messages: 1338
Inscription: 30 Juil 2005, 21:28
Localisation: France


Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 13 invités