Nouvelle vulnérabilité produits Adobe

Avis et alertes de sécurité au jour le jour (aucune question posée dans ce sous-forum)

Modérateur: Modérateurs et Modératrices

Nouvelle vulnérabilité produits Adobe

Messagede Le Sanglier » 19 Mar 2009, 20:25

Bonjour,

Une faille de sécurité a été identifiée dans les produits Adobe Reader et Acrobat,elle pourrait être exploitée par des attaquants afin de compromettre un système vulnérable.

la suite içi : http://www.vupen.com/english/advisories/2009/0770

@+
Avatar de l’utilisateur
Le Sanglier
 
Messages: 405
Inscription: 25 Avr 2007, 13:31

Messagede césar » 25 Mar 2009, 21:47

D'après le bulletin d'adobe, la version 7.1.1 corrige cette faille - pour ceux qui ont encore adobe reader 7. Or, pas moyen de trouver cette version 7.1.1, seule la 7.1.0 est disponible. Et cette version ne s'installe pas sur mon ordinateur. Soi-disant que ma version de windows ne correspond pas, j'ai pourtant bien pris l'adobe 7.1.0 pour XP SP2. :roll:

ps : bon, je l'ai trouvé finalement, en passant par google, ici, mais je suis même pas sûr que ce soit la bonne version. Je vais voir.
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54

Messagede césar » 26 Mar 2009, 19:03

Bon.
J'ai téléchargé la version est bien sûr, ça ne voulait pas s'installer, il me disait encore que soi-disant je n'avais pas la bonne version de windows, le bougre.
Je me suis pas embêté, j'ai renommé le fichier exe en fichier rar, j'ai décompressé les trois fichiers qui s'y trouvaient (annots.api; escript.api et acrord32.dll) et je les ai mis à la place des anciennes versions d'adobe reader 7.0.9.
Depuis, pas de problèmes, ça l'air de marcher.
Si ça intéresse quelqu'un...
césar
 
Messages: 2467
Inscription: 21 Déc 2003, 18:54


Retourner vers Alertes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités