[OK] Installaler java... et installer un logiciel tout court

Modérateur: Modérateurs et Modératrices

Messagede gorgon » 17 Jan 2006, 22:10

Bonsoir,

J'avais essayé la recherche de fichier mais il ne m'avait rien trouvé.

Pour l'instant j'ai encore un autre problème (décidément...). Dans Rpmdrake il y a une mise à jour que je n'arrive pas à installer. Lorsque je sélectionne le packetage kipi-plugins-0.1.0-0.rc1.2.1.20060mdk le message "le packetage ne peut pas être installé car mjpegtools est non satisfait)". Celà signifie-t-il que je doive installer le packetage mjpegtools ?
Windows XP SP2, Kaspersky Antivirus 5, Outpost Firewall Free, Pest Patrol (évaluation), SpyBlocker, Spybot, SpywareBlaster, SpywareGuard, XP-Antispy, SafeXP et ZebProtect
gorgon
 
Messages: 51
Inscription: 25 Avr 2005, 11:03

Messagede piratebab » 17 Jan 2006, 22:27

hé oui! mais normalement les dépendances sont gérées automatiquement. Tu utilises bien l'outil graphique pour installer tes programmes ?
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5757
Inscription: 30 Aoû 2004, 18:20

Messagede gorgon » 18 Jan 2006, 10:27

Bonjour,

Effectivement j’utilise l’interface graphique (avec les màj à gauche à cocher et la description à droite). J’ai d’ailleurs eu un message du genre lorsque j’ai voulu installer VLC (dans « installer des logiciels »). J’ai donc dû abandonner. Je trouve quand même bizarre que certains packetages soient proposés dans le DVD de Mandriva mais ne puissent pas être installés.
Windows XP SP2, Kaspersky Antivirus 5, Outpost Firewall Free, Pest Patrol (évaluation), SpyBlocker, Spybot, SpywareBlaster, SpywareGuard, XP-Antispy, SafeXP et ZebProtect
gorgon
 
Messages: 51
Inscription: 25 Avr 2005, 11:03

Messagede piratebab » 18 Jan 2006, 12:19

Je trouve quand même bizarre que certains packetages soient proposés dans le DVD de Mandriva mais ne puissent pas être installés.

Si tu utilises la mise à jour via les dépots internet, il est normal que tu ne puissent plus utiliser les CD!
Lorsque tu fais tes mises à jour, les dépendances de tes programmes installés sont aussi mises à jour. Mais les programmes sur le CD recherches les versions des dépendances qui sont celles du CD, donc non cohérentes avec celles de ton PC (plus récentes). Donc conflit!
Utilise uniquement les dépots internet pour tes logiciels (si tu as utlisé easy urpmi tu as tout les dépots, tels que plf, plf-nonfree, ..); désactive les CD dans le gestionnaire de média, tu auras moins de problèmes!
Chez moi VLC c'est mis à jour sans histoires.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5757
Inscription: 30 Aoû 2004, 18:20

Messagede gorgon » 18 Jan 2006, 20:09

Bonsoir piratebab,

J'ai résolu mon problème. Il fallait bien aller dans le gestionnaire de média où j'avais oublié de cocher les cases pour les sources de mes mises à jour. Depuis j'ai pu installer la dernière mise à jour critique sans problème. Pour VLC c'est pareil, le message n'apparait plus (mais je ne suis pas allé au bout de l'installation faute de temps).

Merci et a+
Windows XP SP2, Kaspersky Antivirus 5, Outpost Firewall Free, Pest Patrol (évaluation), SpyBlocker, Spybot, SpywareBlaster, SpywareGuard, XP-Antispy, SafeXP et ZebProtect
gorgon
 
Messages: 51
Inscription: 25 Avr 2005, 11:03

Précédente

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités