[OK]Les "locales" de Mepis

Modérateur: Modérateurs et Modératrices

Messagede piercoco » 20 Oct 2005, 19:43

Salut,

je n'ai plus Synaptic, mais dans Kpackage je n'ai rien de tout ca, sauf une série d' alsa-modules-2.4.xxx dont un 2.4.29 et un 2.6.10 installés.

Comment tout ce petit monde aurait-il pu atterrir là ??

@+
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Messagede Jim Rakoto » 20 Oct 2005, 20:44

Re

Pour Synaptic, as-tu essayé : dpkg -reconfigure synaptic

Ma source list
# Primary
deb ftp://ftp.debian.org/debian/ etch main contrib non-free
# deb ftp://ftp.debian.org/debian/ unstable main contrib non-free

# MEPIS apt pool - specific packages available on-line
deb http://apt.mepis.org/3.3.1/ unstable main

deb ftp://ftp.free.fr/mirrors/volatile.debian.net/ stable/volatile main

# mplayer
# deb ftp://ftp.nerim.net/debian-marillat/ unstable main

J'ai sans doute activé dépôts unstable (me souviens plus), téléchargé, mais certainement pas installé.
Puis désactivé une fois téléchargement fait.

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede piercoco » 20 Oct 2005, 22:06

'soir,

j'ai la même liste a deux ou trois points près ....
# Primary
deb ftp://ftp.fr.debian.org/debian/ etch main contrib non-free
# deb ftp://ftp.us.debian.org/debian/ unstable main contrib non-free

# non-us
# deb ftp://non-us.debian.org/debian-non-US/ testing/non-US main contrib non-free
# deb ftp://non-us.debian.org/debian-non-US/ unstable/non-US main contrib non-free

# MEPIS apt pool - specific packages available on-line
deb http://apt.mepis.org/3.3.2/ etch main

# mplayer
deb ftp://ftp.nerim.net/debian-marillat/ etch main

deb http://2004.mepis.org/mepis/ testing main

deb ftp://ftp.free.fr/mirrors/volatile.debian.net/ stable/volatile main

# Security upgrades for Etch
deb http://secure-testing.debian.net/debian-secure-testing etch/security-updates main contrib non-free


J'ai également essayé avec unstable à la place de etch, mais ça n'a visiblement rien donné ?? !!

Je refais un tour ... pour voir.

@+
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Messagede piercoco » 23 Oct 2005, 14:19

Bonjour Jim,

ayé, j'ai retrouvé Synaptic, avec apt-get install libxml2=2.6.22-1.

Reste locales .. pas évident !!

Toujours pas trouvé la version 2.6.11.

Merci Aleph33, j'utilise apt-listbug, mais cela n'empêche pas les désinstallations !!! :twisted:

@+
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Messagede Jim Rakoto » 23 Oct 2005, 18:20

Salut

Tidjuu

M'a fait chercher l'animal :D

Pour avoir les paquets 2.6.11.6, il te faut le dépôt
deb http://apt.mepis.org/3.3.1/ unstable main

Comme je l'ai moi, alors que tu as deb http://apt.mepis.org/3.3.2/ etch main

Donc dans Synaptic, tu ajoutes ce dépôt, tu cliques sur recharger. Et c'est tout.
Tu cherches alors les paquets signalés > sélectionner pour installation > appliquer > puis tu appliques la procédure.
Pendant installation, il faudra afficher la console car il pose une question au cas où une version précédente de 2.6.11 serait installée.
Répondre n. Le reste de l'installation est automatique.

Si cela tombe, tu peux aussi voir s'il n'a pas rechargé une nouvelle version de locales.

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede piercoco » 23 Oct 2005, 19:41

Re,

Merci .. j'y vais ... et je reviens ... t'en, lancer un autre ....
:Mouaaarrrrffffffff: :Mouaaarrrrffffffff:



Image
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Messagede piercoco » 23 Oct 2005, 21:03

Bonsoir,

t'es GENIAL ..... c'est passé, mais toujours pas de locales :roll:


Je butte, enfin synaptic et apt, sur glibc-2.3.2.ds1-22, je ne trouve pas de glibc-2 ni de glibc, je trouve glibc2 mais pas de version 2.3.2etc !!

T'as suivi ???? :p :p

Image

@+
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Messagede Jim Rakoto » 23 Oct 2005, 21:33

Re,

Faudra changer ton profil :D

Tu connais ceci ?
http://packages.debian.org/stable/base/locales
et ceci
http://packages.debian.org/stable/base/libc6

un clic sur locales donne accès à un téléchargement
faudra simplement cliquer sur paquet tétéchargé
puis cliquer sur installer > demande du MP root >

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede piercoco » 23 Oct 2005, 22:33

'soir,

oui je connais vachement bien, j'en viens .... j'ai détourné le pb de locales en prenant locales 2.3.5-6, et ça marche.

J'étudierai ta solution plus tard, je veux dire un autre jour ... je commence à dégonfler, parce que question pression y'avait over dose !!

J'ai également récupéré mon imprimante, cups avait disparu depuis pas mal de temps .... et bien je l'ai retrouvé dans un coin
de synaptic, à la lettre "S" !!!

Profil changé.

Image
piercoco
 
Messages: 1681
Inscription: 25 Déc 2002, 17:14
Localisation: nice

Précédente

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron