Installation de clamav 0.83

Modérateur: Modérateurs et Modératrices

Installation de clamav 0.83

Messagede LE BACHELOR » 11 Mar 2005, 20:35

Bonsoir piratebab,

Je voulais simplement savoir si tu avais réussi à installer l'antivirus clamav version 0.83.
Si c'est le cas, peux-tu m'indiquer la marche à suivre: fichiers rpm téléchargés, les procédures d'installation etc...
Car je n'ai pas réussi de mon côté, toujours un problème de dépendance que je n'arrive pas à solutionner

[fred@localhost fred]$ su
Password:
[root@localhost fred]# rpm -ivh clamav-0.83-5mdk.i586.rpm
attention: clamav-0.83-5mdk.i586.rpm: signature V3 DSA: NOKEY, key ID 26752624
erreur: Dépendances requises:
clamav-db est nécessaire pour clamav-0.83-5mdk
[root@localhost fred]#

J'ai téléchargé clamav-db-0.83-5mdk.i586.rpm et voilà le résultat :

[root@localhost fred]# rpm -ivh clamav-db-0.83-5mdk.i586.rpm
attention: clamav-db-0.83-5mdk.i586.rpm: signature V3 DSA: NOKEY, key ID 26752624
erreur: Dépendances requises:
clamav = 0.83 est nécessaire pour clamav-db-0.83-5mdk
[root@localhost fred]#

Merci d'avance

@+
Windows XP HOME SP1
Avatar de l’utilisateur
LE BACHELOR
 
Messages: 255
Inscription: 04 Mar 2005, 11:11

Messagede nickW » 11 Mar 2005, 21:05

Bonsoir,

As-tu lu ce sujet:
http://assiste.forum.free.fr/viewtopic.php?t=5474

et surtout sa fin:
Piratebab a écrit:ça y est je suis en 0.83!
Je vous livre comment j'y suis arrivé ...


Ah, la fonction "Rechercher", quelle belle utilité :D

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede piratebab » 11 Mar 2005, 22:44

Bonsoir,
je ne t'ai pas remercié NickW pour ton conseil à propos de la présence de clamav dans les paquetages de Mandrake. Vieux motard, non vieux liotard, non plus, vieux mitard, bon enfin tu as compris.

Salut le bachelor, si tu es en 0.80 se n'est pas dramatique. C'est vrai que j'ai galéré pour trouver une solution. Celle que j'ai utilisée n'est pas trés propre, mais ell fonctionne.
En revanche le test d'EICAR sur le mail n'est pas concluant. J'ai des doutes sur clamd.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede LE BACHELOR » 11 Mar 2005, 23:00

Bonsoir,

Je vais donc me contenter de la version clamav 0.81 en attendant une possible mise à jour qui fonctionne.

Merci et @+
Windows XP HOME SP1
Avatar de l’utilisateur
LE BACHELOR
 
Messages: 255
Inscription: 04 Mar 2005, 11:11


Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 6 invités

cron