[OK] Problème de pub au boot ?

Modérateur: Modérateurs et Modératrices

[OK] Problème de pub au boot ?

Messagede Insomnie » 09 Mar 2005, 09:16

Bonjour,

Je viens de me lancer dans l'installation de mandrakelinux 10.1 en dual-boot avec windows et tout s'est très bien passé, de la gestion des partitions (un régal) à la "mise en route" ( bon, quelques soucis avec ma connexion internet qui ne tourne toujours pas... je trouverai !).

Par contre, j'ai un souci lorsque le PC boot et arrive sur la "page" qui permet de choisir entre un boot sur windows ou linux. Que je choisisse windows ou linux, une fenêtre bien agacante pop, avec force couleurs et points d'exclamations, pour m'informer qu'un virus infecte mon secteur de boot, et que je devrais visiter le site de trend.

Si je suis ce qui est recommandé, je redémarre, mais ça ne change rien : chaque fois que je retape le nom du système sur lequel je veux booter, la fenêtre pop à nouveau.

Bon, c'est pas bien méchant, puisque je peux ignorer le message, mais ça fini par être agacant. Etant un tout débutant concernant linux, je me demandais si quelqu'un aurait une idée de la source du problème ?

J'ai fais un scan complet avec kasperky sous windows, qui n'a rien trouvé de particulier.
Ce serait un simple message de pub ? Je devrais rententer un scan anti-virus sous linux ? ( a noter que linux comme windows ont été installés en même temps sur un dur fraîchement formaté )

Merci de votre aide :)
Insomnie
 

problème réglé

Messagede Insomnie » 09 Mar 2005, 10:00

Re-bonjour ! Et navré d'avoir demandé de l'aide pour rien ;(

En fait il s'agissait tout simplement d'une sécurité anti -virus intégrée au bios qui vérifie le MBR au démarrage. IL suffit de la désactiver pour que tout rentre dans l'ordre.

Désolé pour le flood <se cache>
Insomnie
 

Messagede Jim Rakoto » 09 Mar 2005, 11:57

Salut,

Merci pour info.:D
Il s'agit d'Intel ?
si oui, quelle version ?

un peu plus d'infos sur le PC si possible

Cela permettra d'enrichir base de données

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede Invité » 09 Mar 2005, 14:16

Bonjour,
J'ai la même protection sur mon bios asus; cet outils vérifie une modification de la MBR (il me semble aussi qu'il la vérouille, à confirmer). L'installation de LLO est évidement une modif majeure de la MBR!

Signé: Piratebab pas sur son PC
Invité
 

Messagede nickW » 09 Mar 2005, 17:25

Bonjour,

Juste une petite remarque: j'ai toujours dit un MBR (Master Boot Record), secteur d'amorce principal, le premier secteur de la première piste de la première surface du disque.

C'est gentil de vouloir mettre du "féminin" un peu partout, mais pas là :D

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede Insomnie » 09 Mar 2005, 20:36

Jim Rakoto a écrit:Salut,

Merci pour info.:D
Il s'agit d'Intel ?
si oui, quelle version ?

un peu plus d'infos sur le PC si possible

Cela permettra d'enrichir base de données

A+


Bonjour, et de rien pour l'info :wink:

Tout comme Piratebabe, ma carte mère est une asus, pour ma part une A7N8X Deluxe basée sur Nvidia Nforce 2.

Ravi d'avoir pu vous renseigner !

A bientôt :)
Insomnie
 


Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités