SOS Mandrakelinux 10.1

Modérateur: Modérateurs et Modératrices

Messagede LE BACHELOR » 25 Fév 2005, 18:02

Bonsoir,

Au fil des jours, je progresse à petits pas dans l'univers de Mandrake et j'essaie de résoudre les problèmes rencontrés. Là, je bloque sur la lecture d'un CD musique avec KsCD. La lecture du CD se lance mais sans aucun son. Parcontre, aucun problème avec un CD vidéo, image et son OK avec Kaffeine.
Ma carte son (VT8233 AC97 Audio Controller) est bien reconnu.
Merci d'avance
@+
LE BACHELOR
 

Messagede Jim Rakoto » 25 Fév 2005, 18:07

Salut,

As-tu essayé avec Xine ou Realplayer 10 ou xmms-cdplayer ?
Je ne sais pas s'ils se trouvent dans les paquetages de Mdk.

Comme ma carte son n'est pas encore reconnue, je n'ai pas tous ces problèmes :D :D

Je vais faire un tour pour voir ce que les pros recommandent.

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede LE BACHELOR » 25 Fév 2005, 22:04

Bonsoir,

Je viens d'installer xmms et le problème persiste, toujours pas de son.
@+
LE BACHELOR
 

Messagede piratebab » 25 Fév 2005, 22:42

Bonsoir,
je viens d'essayer un CD original, et KsCD le lit sans probléme. Par contre le son est trés bas. Est ce que KsCD détecte bien le CD ?
As tu essayé un autre CD ?

Ce serait bien de démarrer un nouveau post, celui là commence à étre long !
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede Tesgaz » 25 Fév 2005, 22:56

Salut,

pour le son, fais un tour la,
http://lea-linux.org/hardware/son.html

est-ce que le demon ARTS est bien activé pour faire fonctionner le son sous tes applications KDE ?
Avatar de l’utilisateur
Tesgaz
 
Messages: 2133
Inscription: 23 Juil 2004, 12:49
Localisation: ici : ---------------------> X

Messagede LE BACHELOR » 26 Fév 2005, 11:03

Bonjour,

Le problème est résolu pour la lecture de CD audio avec KsCD. J'ai lancé l'utilitaire alsamixer. Le réglage des volumes était fait et aucun canal en mute (pas de M au dessus de l'indicateur de volume). Parcontre, dans configuration de KsCD, périphérique CDROM, j'ai /dev/hdd alors qu'auparavant j'avais /dev/cdrom. Peut-être la solution du problème...
Avec xmms, je n'arrive plus à trouver les pistes du CD audio (track1 etc...). J'ai beau sélectionner le même rep que sous KsCD, /dev/hdd, je n'ai aucuns fichiers, donc impossible de lire le CD audio.

est-ce que le demon ARTS est bien activé pour faire fonctionner le son sous tes applications KDE ?


Je ne sais pas où trouver ARTS ? Merci de m'indiquer le chemin.

Merci pour votre aide
@+
LE BACHELOR
 

Précédente

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

cron