mise à jour java

Modérateur: Modérateurs et Modératrices

mise à jour java

Messagede piratebab » 11 Fév 2005, 23:31

Bonsoir,
je tente de passer à la version 1.5 de java. J'ai quelques petites questions.
avec la version 1.4.2, j'ai un repertoire jre et un autre j2re. Quel est la différence ? (avec la 1.5 je n'ai que le jre1.5.0_01)

Il faut ensuite créer le lien avec Mozilla. Mais dans /usr/bin j'ai un repertoire mozilla, un autre mozilla 1.7, et un autre mozilla 1.7.2. Mais mon navigateur m'indique 1.7.3! Lequel est le bon ? Mon raccourci pointe vers le 1.7, mais dans /usr/bin/mozilla-1.7/plugjins, je n'ai qu'un fichier libnullplugin.so, alors que j'ai plusieurs plugins d'installés. Dans /usr/bin/mozilla/plugjins, j'ai effectivement plusieurs plugins presents. Je tourne un peu en rond. Si quelqu'un avait une idée pour rompre le cercle ...
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede piratebab » 12 Fév 2005, 22:46

Bonsoir,
je m'en suis sorti de mon installation, aprés de nombreux tatonnements. Mais ou serait la joie du clavier si tout étais facile. Je vous donne la solution:
installez lz rpm dans /usr/java; la derniére version en date vous donne un répertoire jre1.5.0_01
ouvrez une console root et allez dans/usr/lib/mozilla/plugins
tapez ln -s /usr/java/jre1.5.0_01/plugin/i386/ns7/libjavaplugin_oji.so

ouvrez mozilla et vérifiez dans aide -> à propos des plugins, vous avez la version 1.5.0_01

Il ne faut pas utiliser la commande de création de liens symbolique du site sun, les versions anglaises et francaises ne sont pas à jour.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20


Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités