Et maintenant ?

Modérateur: Modérateurs et Modératrices

Messagede Jim Rakoto » 16 Nov 2004, 09:19

Salut,

j'ai eu ce problème aussi mais il ne dépendait pas du début du paramétrage mais de la fin
explications :
je navigue avec toutes les options décochées dans shorewall sauf une mais que tu n'as pas encore (je suppose) qui est Bittorrent qu'il faut installer pour télécharger les fichiers iso des nouvelles versions en avant première pour les membres du club.
Sinon, après qq temps, ces fichiers sont disponibles par téléchargement ftp
Fermons la parenthèse
C'est après qu'il faut choisir quel type de connexion : ppp+, eth0, eth1, etc..... (il peut y avoir plusieurs "connectants" carte wifi interne, carte modem 56k, carte ethernet 10/100 installés)
Essaye d'abord de changer le choix qu'il propose ppp+ par une autre possibilité dans menu déroulant
j'avais ce problème il voulait absolument sortir en ppp+ alors que je travaille avec routeur et carte realtek donc eth0 qui n'était pas "reconnue"
comment sors-tu sur le web : directement par modem ? par routeur ?
Donc ce que j'ai fait, c'est cliquer sur nouvelle connexion après avoir activé shorewall (gestion réseau -internet) > sortie par cable > paramétrage adresse IP interne + dns (routeur ou dns du FAI) > choix de la carte ethernet > valider
retour dans shorewall > choix de la carte realtek eth0 > OK > plus de problème

A+
Mes configs Linux user #402189
Garder toujours son sens critique en éveil en utilisant le doute rationnel comme filtre de lecture.
Avatar de l’utilisateur
Jim Rakoto
Modérateur
 
Messages: 6152
Inscription: 09 Mar 2004, 19:49
Localisation: Durbuy

Messagede Andre » 16 Nov 2004, 17:08

Bonjour, Jim

Lorsque je me suis équipé adsl, j'ai rajouté une carte D-Link pour avoir une prise Ethernet sur laquelle brancher le cable 10/100 venant du modem. Mais il semble que la reconnaissance sous Mdk ne soit pas totale : lorsque je démarre Mdk 10.0, j'ai un rejet : activation de l'interface eth0 echec, ce qui n'empêche d'ailleurs pas la connexion internet. Je n'ai pas d'echec lors du démarrage sous Mdk 9.0.

J'ai donc essayé la manip que tu me décrit : j'ai activé shorewall, créé une nouvelle connexion eth0, rebooté la machine. Apparait alors le message ''acces assiste.free.fr impossible'' lorsque je lance Mozilla. J'ai désactivé shorewall, rebooté la machine : j'ai maintenant une deuxième ligne en echec peu après la ligne eth0 (je n'ai pas eu le temps de lire la ligne en raison de sa longueur), mais la connexion internet fonctionne.

Je crois que je n'ai pas les bases qui me permettraient de comprendre pleinement ce que je fais. Aussi, je vais continuer à jouer avec Linux Mandrake, et utiliser W98 et Wxp (sécurisés, bien entendu) pour les choses sérieuses. Lorsque j'en saurai assez, ce sera l'inverse : j'utiliserai Mdk pour les choses sérieuses.

Merci encore pour toute votre aide et votre patience. A bientôt.

André
Ubuntu
mais aussi Wxp sp2 et W98
Andre
 
Messages: 94
Inscription: 27 Oct 2004, 16:05
Localisation: Le vignoble des Côtes de Blaye

Précédente

Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités