(OK) Ubuntu9.04 - Souris figée - Modem Sagem Fast800E4

Modérateur: Modérateurs et Modératrices

(OK) Ubuntu9.04 - Souris figée - Modem Sagem Fast800E4

Messagede calba » 27 Mai 2009, 22:49

Bonsoir

Confronté à 2 curieux problèmes (Ctrl-Alt-BackSpace inactif et souris figée apparemment à cause du Modem) constatés après l'installation de Jaunty, j'ai trouvé 2 solutions. Mais si la solution au 1-er problème est satisfaisante, celle du 2-ème est inacceptable à long terme.

Voici l'histoire.
Je pars d'un PC assez puissant (RAM, horloge, DD) sur lequel tourne parfaitement une 8.04 LTS depuis plusieurs mois.
La seule difficulté rencontrée a été l'installation de ce Modem maudit, à savoir le Fast 800 E4 de Sagem.
Ce PC me servant surtout pour bricoler (aucune data importante dessus) je me dis qu'il est temps de tester la version 8.10.

La mise à jour effectuée, je constate que le temps pour arriver jusqu'au bureau a plus que doublé (près de 2 mn30s sous 8.10 contre 1mn sous 8.04).
Je me lance dans l'activation du Modem. Une vraie galère mais j'ai fini par le faire marcher grâce à l'aide de UbuDSL
http://www.ubudsl.com/fr/accueil.php
Disons que ça marche mais le démarrage de la 8.10 est inexplicablement lent.

Ayant lu que la 9.04 se caractérisait par un démarrage extrêmement rapide je me lance le lendemain dans un nouvel upgrade de 8.10 à 9.04 cette fois
Je m'en reprends pour plus de 3 plombes (connexion adsl très "limite").

Je redémarre le PC, j'arrive à l'écran de connexion (choix des différents users) et là pas de souris, ou plutôt un pointeur de souris bloqué, figé au milieu de l'écran.
Néanmoins je peux entrer id et mot de passe et j'arrive sur mon bureau. Mais là toujours souris bloquée.
Je me dis que je vais relancer par Ctrl-Alt-BackSpace : peine perdue, cette combinaison de touches étant parfaitement inopérante tout comme Ctrl-Alt-Supp d'ailleurs.
Je suis donc obligé d'éteindre le PC "à la brute" avec l'interrupteur et après avoir redémarré j'obtiens le même résultat pour la souris.
J'ai tout essayé et j'ai fini par découvrir qu'il fallait le modem soit déconnecté physiquement (déconnexion de la prise USB !) du PC pour que la souris soit active dès l'écran de connexion.
Bizarre mais comme ça marche je tente la config du modem. Même avec l'aide de UbuDSL ça a été un vrai cauchemar, ayant du recommencé 10 fois pour accéder au net.
Malheureusement après avoir redémarré le PC (proprement cette fois) je me suis retrouvé de nouveau avec la souris figée, d'où encore un redémarrage modem déconnecté puis reconnecté une fois arrivé sur mon bureau.

Ensuite je me suis enquis de savoir pourquoi le "Ctrl-Alt-Backspace" ne marchait pas.
J'ai fini par découvrir que ce raccourci (et sans doute d'autres) était "désactivé" par défaut sur la 9.04 !!!
Ayant remédié à cette idiotie grâce au forum d'ubuntu (utilisation de dontzap) j'ai eu l'idée de redémarrer toujours le modem connecté.
Ca n'a pas raté : souris figée, identifiant/mot de passe à la main, arrivée sur le bureau toujours avec souris figée.
Mais cette fois le raccourci Ctrl-Alt-BackSpace fonctionne :D
Il me renvoie à l'écran d'identification et là, Ô miracle, je peux sélectionner l'identifiant à l'aide de la souris et j'arrive sur mon bureau avec une souris active.

Conclusion
J'ai bien galéré pour arriver à faire tourner ma 9.04 mais il n'est pas normal qu'il faille faire Ctrl-Alt -Backspace depuis le bureau puis s'identifier une 2-ème fois pour pouvoir travailler. :twisted:

Qu'est ce qui ne va pas ?
Si un ubuntero malin passe par là j'apprécierai ses lumières. :wink:

a+
calba
 
Messages: 759
Inscription: 02 Juin 2007, 21:41
Localisation: Plaisir (78) 25 km ouest Paris

Messagede piratebab » 28 Mai 2009, 18:37

Acceptes tu aussi l'aide de non ubuntero, voire d'anti ubuntero ?
Aurais tu un clavier et une souris USB ,
Si c'est le cas c'est probablement une confusion d'ubuntu sur l'affectation des bon port USB aux bons équipements.
As tu essayé de bouger le modem pour faire bouger le curseur :)

quelques règles udev devraient régler ça (si c'est bien ça le problème).
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede calba » 28 Mai 2009, 19:19

salut pirate

n'étant pas sectaire (tout du moins dans le domaine linux :Mouaaarrrrffffffff: ) of course j'accepte l'aide d'un non ubuntero !
Du moment que il ne conclut pas en disant "qu'il n'aime pas le marron", je n'ai pas de problème. Au fait Kubuntu c'est bleu si je ne me trompe :wink: ). Aimerais tu le bleu ?

Mais revenons à nos petits moutons :

oui, j'ai un clavier et une souris USB.

Je ne te suis pas quant à ce que tu entends par "bouger le modem" :shock:
A moins que tu ne veuilles dire le brancher sur un autre port USB ?
Si c'est ça et puis même si ce n'est pas ça je vais échanger les entrées souris et modem et voir ce que ça donne.

Mais le fait que un Ctrl-Alt-Del depuis le bureau (avec retour à l'écran de connexion) solutionne (mal) mon problème, n'est il pas révélateur d'un bug précis ??

a+
calba
 
Messages: 759
Inscription: 02 Juin 2007, 21:41
Localisation: Plaisir (78) 25 km ouest Paris

Messagede piratebab » 28 Mai 2009, 19:54

J'adore le bleu!
Je voulais dire prendre le modem dans la main et le déplacer sur ta table, comme une souris.
C'était évidement une plaisanterie qui est tombée bien à plat!
D'après ce que tu décris, je chercherai du coté des ports USB et du serveX.
Voila le scénario que je présume:
- le serverX est lancé très tot dans la séquence de boot, et donc récupère le port USB de la souris. Puis le système détecte ton modem, lui affecte un port USB, et change celui de la souris (en simplifiant) si bien que le serverX ne trouve plus la souris (la coquine, elle a changé de nom pour ne pas qu'on la reconnaisse. Ces petits animaux sont parfois très taquin, comme mon humeur ce soir ...).
Essaie de redémarrer souris débranchée, et de voir si elle est bien reconnue ensuite par le serverX, cela permettra de valider mon hypothése.
Tu peux même regarder un lsusb avant et après connexion d'un équipement USB.
Mais quelle qu'en soit la cause, c'est un bug, et un bien gros!
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede calba » 28 Mai 2009, 22:35

1-ère manip
je n'ai pas démarré souris débranchée (j'ai pas été assez vite ! :cool: ) donc j'ai laissé la bécane bosser jusqu'à l'écran de sélection du user.
Là avant d'entrer id et MdP j'ai débranché la souris, attendu 2 ou 3 sec et j'ai rebranché la souris : elle marche ! Arrivé sur le bureau elle marche toujours.

2-ème manip
Je redémarre le pc toujours souris branchée et j'entre id et MdP sans utiliser la souris (évidement puisqu'elle est figée) et arrivé sur le bureau (toujours souris figée) je l'ai débranchée, attendu 2 à 3 sec puis rebranchée : elle marche.

Je n'ai donc pas eu besoin de recourir au Ctrl-Alt-BackSpace mais c'est tout de même une solution inacceptable.

a+
calba
 
Messages: 759
Inscription: 02 Juin 2007, 21:41
Localisation: Plaisir (78) 25 km ouest Paris

Messagede piratebab » 29 Mai 2009, 07:09

C'est donc bien un problème d'affectation de périphérique USB lors du boot.
Ta ubuntu se mélange les pinceaux.
Encore une croix dans la case "tout faux" pour cette distribution.
Essaie en une autre (au hasard, debian, mandriva, mepis, ..), ou alors achète un routeur/modem.
Avatar de l’utilisateur
piratebab
Modérateur
 
Messages: 5728
Inscription: 30 Aoû 2004, 18:20

Messagede d2d2 » 18 Sep 2010, 21:41

J'ai un souci similaire sur une debian squeeze.

J'ai posté un sujet sur le forum debian-fr:

http://www.debian-fr.org/viewtopic.php?f=3&t=29810

2 ports USB utilisés :
1 souris Microsoft
1 modem CT350 (type Sagem f@st 800)

Voilà quelques résultats de commandes et logs:

Code:
~$ uname -a
Linux deblu 2.6.32-5-amd64 #1 SMP Wed Aug 25 13:59:41 UTC 2010 x86_64 GNU/Linux


Code:
~$ lsusb
Bus 002 Device 005: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
Bus 002 Device 004: ID 1110:900f Analog Devices Canada, Ltd (Allied Telesyn) AT-AR215 DSL Modem
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Code:
$ lspci
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
02:00.0 VGA compatible controller: ATI Technologies Inc RV770 [Radeon HD 4850]
02:00.1 Audio device: ATI Technologies Inc HD48x0 audio


Code:
~$ lsmod
Module Size Used by
ppp_deflate 3410 0
zlib_deflate 17746 1 ppp_deflate
bsd_comp 4452 0
pppoatm 2596 1
ppp_generic 19259 7 ppp_deflate,bsd_comp,pppoatm
slhc 4003 1 ppp_generic
xt_state 1303 1
iptable_filter 2258 1
ipt_MASQUERADE 1554 1
iptable_nat 4299 1
nf_nat 13388 2 ipt_MASQUERADE,iptable_nat
nf_conntrack_ipv4 9833 4 iptable_nat,nf_nat
nf_conntrack 46535 5 xt_state,ipt_MASQUERADE,iptable_nat,nf_nat,nf_conntrack_ipv4
nf_defrag_ipv4 1139 1 nf_conntrack_ipv4
iptable_mangle 2817 0
ip_tables 13899 3 iptable_filter,iptable_nat,iptable_mangle
x_tables 12845 4 xt_state,ipt_MASQUERADE,iptable_nat,ip_tables
ppdev 5030 0
lp 7462 0
powernow_k8 10978 1
cpufreq_userspace 1992 0
cpufreq_stats 2659 0
cpufreq_conservative 5162 0
cpufreq_powersave 902 0
binfmt_misc 6431 1
snd_hda_codec_atihdmi 2251 1
snd_hda_codec_analog 64562 1
snd_hda_intel 19987 1
snd_hda_codec 54244 3 snd_hda_codec_atihdmi,snd_hda_codec_analog,snd_hda_intel
snd_hwdep 5380 1 snd_hda_codec
snd_seq_midi 4400 0
snd_pcm_oss 32591 0
snd_rawmidi 15515 1 snd_seq_midi
snd_mixer_oss 12606 1 snd_pcm_oss
ueagle_atm 24357 0
usbatm 11318 2 ueagle_atm
atm 32340 4 pppoatm,usbatm
snd_seq_midi_event 4628 1 snd_seq_midi
i2c_nforce2 5280 0
amd64_edac_mod 13646 0
i2c_core 15712 1 i2c_nforce2
k8temp 3155 0
edac_core 29261 3 amd64_edac_mod
snd_seq 42881 2 snd_seq_midi,snd_seq_midi_event
snd_pcm 60471 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_timer 15582 2 snd_seq,snd_pcm
snd_seq_device 4493 3 snd_seq_midi,snd_rawmidi,snd_seq
edac_mce_amd 6433 1 amd64_edac_mod
parport_pc 18855 1
asus_atk0110 7686 0
parport 27954 3 ppdev,lp,parport_pc
snd 46446 13 snd_hda_codec_analog,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_rawmidi,snd_mixer_oss,snd_seq,snd_pcm,snd_timer,snd_seq_device
soundcore 4598 1 snd
snd_page_alloc 6249 2 snd_hda_intel,snd_pcm
evdev 7352 11
button 4650 0
pcspkr 1699 0
processor 30303 1 powernow_k8
fuse 50206 3
nls_utf8 1208 1
nls_cp850 5049 1
vfat 7884 1
fat 40038 1 vfat
fglrx 2368512 28
loop 11799 0
ext3 106518 2
jbd 37085 1 ext3
mbcache 5050 1 ext3
sg 18744 0
usbhid 33276 0
sr_mod 12602 0
hid 62857 1 usbhid
cdrom 29415 1 sr_mod
sd_mod 29777 6
crc_t10dif 1276 1 sd_mod
ata_generic 2983 0
ohci_hcd 19212 0
floppy 49087 0
thermal 11674 0
thermal_sys 11942 2 processor,thermal
sata_nv 19166 0
pata_amd 9869 5
forcedeth 45448 0
libata 133584 3 ata_generic,sata_nv,pata_amd
ehci_hcd 31135 0
scsi_mod 122117 4 sg,sr_mod,sd_mod,libata
usbcore 121938 6 ueagle_atm,usbatm,usbhid,ohci_hcd,ehci_hcd
nls_base 6377 5 nls_utf8,nls_cp850,vfat,fat,usbcore


Code:
ls -la /dev/input/
total 0
drwxr-xr-x 4 root root 280 17 sept. 21:25 .
drwxr-xr-x 15 root root 3420 17 sept. 21:25 ..
drwxr-xr-x 2 root root 80 17 sept. 21:25 by-id
drwxr-xr-x 2 root root 120 17 sept. 21:25 by-path
crw------- 1 root root 13, 64 17 sept. 2010 event0
crw------- 1 root root 13, 65 17 sept. 21:25 event1
crw------- 1 root root 13, 66 17 sept. 21:25 event2
crw------- 1 root root 13, 67 17 sept. 21:25 event3
crw------- 1 root root 13, 68 17 sept. 21:25 event4
crw------- 1 root root 13, 69 17 sept. 21:25 event5
crw------- 1 root root 13, 70 17 sept. 21:25 event6
crw------- 1 root root 13, 63 17 sept. 2010 mice
crw------- 1 root root 13, 32 17 sept. 2010 mouse0
crw------- 1 root root 13, 33 17 sept. 21:25 mouse1


Le fichier /etc/modules

Code:
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.
# Parameters can be specified after the module name.

loop
fglrx


Mon xorg.conf minimal

Code:
Section "Device"
Identifier "ATI"
Driver "fglrx"
EndSection

Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

extrait /var/log/messages :

Code:
[ 2.503590] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[ 2.504876] ACPI: PCI Interrupt Link [LUB0] enabled at IRQ 23
[ 2.504882] ohci_hcd 0000:00:02.0: PCI INT A -> Link[LUB0] -> GSI 23 (level, low) -> IRQ 23
[ 2.504903] ohci_hcd 0000:00:02.0: setting latency timer to 64
[ 2.504906] ohci_hcd 0000:00:02.0: OHCI Host Controller
[ 2.504921] ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 2
[ 2.504957] ohci_hcd 0000:00:02.0: irq 23, io mem 0xdfeff000
[ 2.511835] sd 2:0:0:0: [sda] 234441648 512-byte logical blocks: (120 GB/111 GiB)
[ 2.511875] sd 2:0:0:0: [sda] Write Protect is off
[ 2.511877] sd 2:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 2.511893] sd 2:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[ 2.512010] sda: sda1 sda2 <sda5>
[ 2.648658] sd 2:0:0:0: [sda] Attached SCSI disk
[ 2.653672] sd 2:0:0:0: Attached scsi generic sg0 type 0
[ 2.653754] sr 2:0:1:0: Attached scsi generic sg1 type 5
[ 2.937720] usb 2-1: new low speed USB device using ohci_hcd and address 2
[ 3.149032] usb 2-1: New USB device found, idVendor=045e, idProduct=0040
[ 3.149035] usb 2-1: New USB device strings: Mfr=1, Product=3, SerialNumber=0
[ 3.149037] usb 2-1: Product: Microsoft 3-Button Mouse with IntelliEye(TM)
[ 3.149039] usb 2-1: Manufacturer: Microsoft
[ 3.149122] usb 2-1: configuration #1 chosen from 1 choice
[ 3.159153] usbcore: registered new interface driver hiddev
[ 3.165241] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:02.0/usb2/2-1/2-1:1.0/input/input2
[ 3.165307] generic-usb 0003:045E:0040.0001: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:02.0-1/input0
[ 3.165326] usbcore: registered new interface driver usbhid
[ 3.165328] usbhid: v2.6:USB HID core driver
[ 3.328020] usb 2-2: new full speed USB device using ohci_hcd and address 3
[ 3.531034] usb 2-2: New USB device found, idVendor=1110, idProduct=9010
[ 3.531037] usb 2-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 3.531118] usb 2-2: configuration #1 chosen from 1 choice
[ 3.806621] PM: Starting manual resume from disk
[ 3.806626] PM: Resume from partition 8:11
[ 3.806627] PM: Checking hibernation image.
[ 3.817682] PM: Error -22 checking image file
[ 3.817684] PM: Resume from disk failed.
[ 3.849421] kjournald starting. Commit interval 5 seconds
[ 3.849430] EXT3-fs: mounted filesystem with ordered data mode.
[ 5.969204] Adding 979924k swap on /dev/sda11. Priority:-1 extents:1 across:979924k
[ 6.229528] EXT3 FS on sda12, internal journal
[ 6.407273] loop: module loaded
[ 6.582671] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
[ 6.582675] Disabling lock debugging due to kernel taint
[ 6.633762] [fglrx] Maximum main memory to use for locked dma buffers: 1885 MBytes.
[ 6.633901] [fglrx] vendor: 1002 device: 9442 count: 1
[ 6.634132] [fglrx] ioport: bar 4, base 0xe800, size: 0x100
[ 6.634425] ACPI: PCI Interrupt Link [LNED] enabled at IRQ 19
[ 6.634430] alloc irq_desc for 19 on node 0
[ 6.634432] alloc kstat_irqs on node 0
[ 6.634443] pci 0000:02:00.0: PCI INT A -> Link[LNED] -> GSI 19 (level, low) -> IRQ 19
[ 6.634447] pci 0000:02:00.0: setting latency timer to 64
[ 6.634577] [fglrx] Kernel PAT support is enabled
[ 6.634602] [fglrx] module loaded - fglrx 8.75.5 [Jun 29 2010] with 1 minors
[ 7.247767] kjournald starting. Commit interval 5 seconds
[ 7.247948] EXT3 FS on sda13, internal journal
[ 7.247953] EXT3-fs: mounted filesystem with ordered data mode.
[ 7.317899] FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
[ 7.511477] fuse init (API version 7.13)
[ 9.858489] udev: starting version 160
[ 9.983776] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input3
[ 9.983789] ACPI: Power Button [PWRB]
[ 9.983847] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input4
[ 9.983850] ACPI: Power Button [PWRF]
[ 9.991183] processor LNXCPU:00: registered as cooling_device0
[ 9.991220] processor LNXCPU:01: registered as cooling_device1
[ 10.471900] input: PC Speaker as /devices/platform/pcspkr/input/input5
[ 10.474601] parport_pc 00:06: reported by Plug and Play ACPI
[ 10.474645] parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
[ 10.477624] NET: Registered protocol family 8
[ 10.477626] NET: Registered protocol family 20
[ 10.898732] [ueagle-atm] driver ueagle 1.4 loaded
[ 10.898753] usb 2-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9010) Rev (0X4000): Eagle I
[ 11.072021] usb 2-2: reset full speed USB device using ohci_hcd and address 3
[ 11.189625] alloc irq_desc for 27 on node 0
[ 11.189628] alloc kstat_irqs on node 0
[ 11.189638] forcedeth 0000:00:07.0: irq 27 for MSI/MSI-X
[ 11.189824] eth0: no link during initialization.
[ 11.190519] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 11.275032] usb 2-2: [ueagle-atm] pre-firmware device, uploading firmware
[ 11.275068] usb 2-2: [ueagle-atm] loading firmware ueagle-atm/eagleI.fw
[ 11.275103] usbcore: registered new interface driver ueagle-atm
[ 11.275321] usb 2-2: firmware: requesting ueagle-atm/eagleI.fw
[ 11.365313] k8temp 0000:00:18.3: Temperature readouts might be wrong - check erratum #141
[ 11.865764] EDAC MC: Ver: 2.1.0 Aug 25 2010
[ 11.866434] i2c i2c-0: nForce2 SMBus adapter at 0x600
[ 11.866454] i2c i2c-1: nForce2 SMBus adapter at 0x700
[ 12.177340] EDAC amd64_edac: Ver: 3.2.0 Aug 25 2010
[ 12.177415] EDAC amd64: ECC is enabled by BIOS.
[ 12.177447] EDAC MC: Rev F or later detected
[ 12.177510] EDAC MC0: Giving out device to 'amd64_edac' 'RevF': DEV 0000:00:18.2
[ 12.177538] EDAC PCI0: Giving out device to module 'amd64_edac' controller 'EDAC PCI controller': DEV '0000:00:18.2' (POLLED)
[ 13.503029] usb 2-2: [ueagle-atm] firmware uploaded
[ 13.522151] usb 2-2: USB disconnect, address 3
[ 14.167127] ACPI: PCI Interrupt Link [LAZA] enabled at IRQ 22
[ 14.167132] HDA Intel 0000:00:05.0: PCI INT B -> Link[LAZA] -> GSI 22 (level, low) -> IRQ 22
[ 14.167136] hda_intel: Disable MSI for Nvidia chipset
[ 14.167158] HDA Intel 0000:00:05.0: setting latency timer to 64
[ 14.912617] hda_codec: AD1988: BIOS auto-probing.
[ 14.912697] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:05.0/input/input6
[ 15.032420] ACPI: PCI Interrupt Link [LNEA] enabled at IRQ 18
[ 15.032426] alloc irq_desc for 18 on node 0
[ 15.032428] alloc kstat_irqs on node 0
[ 15.032437] HDA Intel 0000:02:00.1: PCI INT B -> Link[LNEA] -> GSI 18 (level, low) -> IRQ 18
[ 15.032488] HDA Intel 0000:02:00.1: setting latency timer to 64
[ 15.980018] usb 2-2: new full speed USB device using ohci_hcd and address 4
[ 16.193030] usb 2-2: New USB device found, idVendor=1110, idProduct=900f
[ 16.193033] usb 2-2: New USB device strings: Mfr=0, Product=2, SerialNumber=3
[ 16.193035] usb 2-2: Product: ADSL-USB Modem
[ 16.193037] usb 2-2: SerialNumber: 0030DA225030
[ 16.193128] usb 2-2: configuration #1 chosen from 1 choice
[ 16.237091] usb 2-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X900F) Rev (0X4006): Eagle I
[ 16.420021] usb 2-2: reset full speed USB device using ohci_hcd and address 4
[ 16.673034] usb 2-2: [ueagle-atm] using iso mode
[ 16.673147] usb 2-2: [ueagle-atm] (re)booting started
[ 17.788026] usb 2-2: firmware: requesting ueagle-atm/DSPep.bin
[ 18.178030] usb 2-2: [ueagle-atm] ATU-R firmware version : 44e2ea17
[ 18.178035] usb 2-2: firmware: requesting ueagle-atm/CMVep.bin.v2
[ 18.187617] usb 2-2: [Ueagle-atm] requesting firmware ueagle-atm/CMVep.bin.v2 failed, try to get older cmvs
[ 18.187622] usb 2-2: firmware: requesting ueagle-atm/CMVep.bin
[ 18.197345] usb 2-2: [Ueagle-atm] use deprecated cmvs version, please update your firmware
[ 18.248029] usb 2-2: [ueagle-atm] modem started, waiting synchronization...
[ 19.676310] powernow-k8: Found 1 AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ processors (2 cpu cores) (version 2.20.00)
[ 19.676372] powernow-k8: 0 : fid 0x16 (3000 MHz), vid 0x8
[ 19.676374] powernow-k8: 1 : fid 0x14 (2800 MHz), vid 0xa
[ 19.676376] powernow-k8: 2 : fid 0x12 (2600 MHz), vid 0xc
[ 19.676378] powernow-k8: 3 : fid 0x10 (2400 MHz), vid 0xe
[ 19.676379] powernow-k8: 4 : fid 0xe (2200 MHz), vid 0x10
[ 19.676381] powernow-k8: 5 : fid 0xc (2000 MHz), vid 0x10
[ 19.676382] powernow-k8: 6 : fid 0xa (1800 MHz), vid 0x10
[ 19.676384] powernow-k8: 7 : fid 0x2 (1000 MHz), vid 0x12
[ 20.004022] Clocksource tsc unstable (delta = -159499964 ns)
[ 23.009556] lp0: using parport0 (interrupt-driven).
[ 23.075345] ppdev: user-space parallel port driver
[ 24.864642] alloc irq_desc for 28 on node 0
[ 24.864650] alloc kstat_irqs on node 0
[ 24.864671] fglrx_pci 0000:02:00.0: irq 28 for MSI/MSI-X
[ 24.866181] [fglrx] Firegl kernel thread PID: 1829
[ 24.866466] [fglrx] IRQ 28 Enabled
[ 25.521681] [fglrx] Gart USWC size:628 M.
[ 25.521686] [fglrx] Gart cacheable size:247 M.
[ 25.521693] [fglrx] Reserved FB block: Shared offset:0, size:1000000
[ 25.521696] [fglrx] Reserved FB block: Unshared offset:fe07000, size:1f9000
[ 25.521699] [fglrx] Reserved FB block: Unshared offset:3fffb000, size:5000
[ 29.253039] usb 2-2: [ueagle-atm] modem operational
[ 62.124037] usb 2-1: USB disconnect, address 2
[ 64.764023] usb 2-1: new low speed USB device using ohci_hcd and address 5
[ 64.978046] usb 2-1: New USB device found, idVendor=045e, idProduct=0040
[ 64.978055] usb 2-1: New USB device strings: Mfr=1, Product=3, SerialNumber=0
[ 64.978061] usb 2-1: Product: Microsoft 3-Button Mouse with IntelliEye(TM)
[ 64.978067] usb 2-1: Manufacturer: Microsoft
[ 64.978287] usb 2-1: configuration #1 chosen from 1 choice
[ 64.988756] input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /devices/pci0000:00/0000:00:02.0/usb2/2-1/2-1:1.0/input/input7
[ 64.989061] generic-usb 0003:045E:0040.0002: input,hidraw0: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:02.0-1/input0
[ 76.889608] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 76.928966] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[ 76.930154] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
[ 76.930160] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
[ 76.930165] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.
[ 77.221057] PPP generic driver version 2.4.2
[ 77.582678] PPP BSD Compression module registered
[ 77.630725] PPP Deflate Compression module registered[/url]
d2d2
 
Messages: 1
Inscription: 18 Sep 2010, 21:35


Retourner vers Linux (toutes distributions) et moi

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités