Page 1 sur 2

[OK] Xubuntu : plantages intempestifs

MessagePosté: 23 Aoû 2008, 18:30
de Paul771
Bonsoir

donc je confirme car je l'avais déjà signalé.

Je ne pense pas contrairement à ce que pensait Jess à un moment donné, que ce soit dû à une image corrompue. En tout cas j'ai la flemme de tout réinstaller, j'ai déjà donné avec mon autre poste (cf le sujet Vista).

J'ai incriminé certaines pages web : se produit surtout avec les navigateurs et j'ai accusé sans doute injustement Epiphany car cela se produit aussi avec FF3.

J'ai pensé aussi à ma toute petite RAM (128 mégas) : figeage sû à un swap excessif .

Autre hypothèse : le pilote wifi car ce genre de plantage se produisait souvent sur cette machine en windows XP et c'était dû à la wifi (le pilote pour windows ou mieux dit la cascade de programmes qui servait de pilote...), pas aux pages web, qui ne faisaient pas planter en windows. On était parfaitement tranquille en se mettant en ethernet. D'ailleurs ce serait intéressant de se mettre à nouveau en ethernet pour voir, mais je vais me faire crier après, on va dire que j'encombre et que je perds mon temps...

Topic lancé à titre d'info et pas nécessairement pour un dépannage....

Bisous

MessagePosté: 23 Aoû 2008, 19:40
de hoper
Sur à 90% que ca vient du wifi. En plus c'est facile à vérifier...

MessagePosté: 23 Aoû 2008, 19:44
de Paul771
Merci !

Ton point de vue est très intéressant.

MessagePosté: 24 Aoû 2008, 22:47
de francedemo
moqueur !!! :Mouaaarrrrffffffff:

ok, je sors :oops:

MessagePosté: 18 Sep 2008, 11:03
de Paul771
Bonjour

l'hypothèse wifi semble de moins en moins devoir être retenue : non seulement il se plante (figeage, extinction avec ou sans redémarrage)

mais maintenant une fois sur deux en cas de démarrage plus d'affichage du BIOS et on n'entend rien.

Incident hard probable : mort annoncée de ce petit portable désormais très ancien : 2002

Lié à l'usure totale de la batterie même si je l'utilise toujours sur le secteur ?

MessagePosté: 18 Sep 2008, 13:30
de hoper
ou simple vieillissement des composants de la carte mère... un condensateur, ca à une durée de vie...
et effectivement 6 ans ca commence à faire vraiment vieux. Qu'il repose en paix....

MessagePosté: 18 Sep 2008, 14:01
de Paul771
Merci de tes infos.

Dommage...

Il consent à marcher encore de temps alors j'en profite...

MessagePosté: 19 Sep 2008, 08:44
de calba
salut paul771

hoper parle de vieillissement de composant à juste titre (en particulier les condensateurs électrolytiques qui se dessèchent)

Mais il y a aussi la possibilité d'un ordinateur sale : j'ai vécu cela il y a 2 ans sur un PC de 6 ou 7 ans d'âge et j'ai cru bon à la suite de plantages très fréquents de le mettre au rancard et d'acheter un nouveau PC.
Quand cela a été fait je me suis amusé à désosser le vieux pc et j'ai trouvé des radiateurs de processeur (ou autre) dont le ailettes de refroidissement étaient engorgées de poussières grasses et collantes empêchant un refroidissement correct provoquant des arrêts pour sur-chauffe.
De même les barrettes mémoire étaient couvertes de cette "mousse" et l'isolement entre les "pattes" n'était évidement plus assuré.
J'ai bien du passé un quart d'heure à tout nettoyer à la bombe soufflante et au pinceau, et depuis ce pc ... marche comme une horloge. C'est ma femme qui est contente :D

MessagePosté: 19 Sep 2008, 12:27
de Paul771
Merci !

Mais c'est un portable assez petit et ancien auquel je ne me risquerais pas de toucher moi-même. C'est un spéblurpte de mon quartier qui pourrait me le faire.

Le même spéblurpte m'a dit que s'acharner sur cette machine ancienne n'était guère rentable : on se donnerait beaucoup de mal pour que quelque chose de vital tombe en rade tout de suite après.

Mais merci de l'info et je vais voir.

MessagePosté: 30 Sep 2008, 16:42
de Paul771
Bonsoir

Résolu par réparation hard : pâte isolante autour du processeur

Linux n'y est pour rien, ce dont personne n'avait jamais douté...