Page 5 sur 6

MessagePosté: 16 Mar 2008, 00:54
de MethodMan
Bonsoir Piratebab,
Excuse moi pour tout le temps que j'ai mis pour répondre. J'ai vraiment manqué de temps ces derniers jours.
Pour revenir au sujet, il y a bien des warning. Et puis, pour ce problème, j'avoue que j'ai consulté beaucoup de tuto et fait telment de manip dans /etc/X11/xorg.conf que je savais plus ce que je faisais. J'ai donc choisir de désinstaller les pilotes installés et repartir à zéro. Apparemment, il me faut aussi installer xserver-xgl, mais il ne se trouve pas dans mes dépots et je le cherche sans le trouver.
Bonne fête de Rameaux.

MessagePosté: 16 Mar 2008, 08:59
de piratebab
Bonjour,
effectivement, la dernière version des drivers ATI (8.45.5) utilise un paquet supplémentaire
Chez moi il s'appelle fglrx-glx, et se trouve dans les dépots testing

MessagePosté: 16 Mar 2008, 21:31
de MethodMan
Bonsoir,
Les choses on plus ou moins avancées! Les cases à cocher sont maintenant actives dans compiz; mais quand je coche des effets, ça ne réagit pas. Je ne sais plus quoi faire. J'y jetterais un coup d'oeil de temps en temps, si il y a des évolutions je vous ferais signe.

MessagePosté: 23 Mar 2008, 10:51
de piratebab
Bonjour,
peut étre quelques idées à prendre ici:
http://forum.debian-fr.org/viewtopic.php?f=3&t=13192

MessagePosté: 26 Mar 2008, 09:30
de MethodMan
Bonjour Piratebab,
J'ai modifié mon fichier /etc/apt/preferences comme indiqué, mais il y a quelques paquets qui n'ont pas pu être installé pour des problèmes de dépendances. J'essaie de voir ce que je peux faire et je te fais signe tout à l'heure. Bonne journée

MessagePosté: 26 Mar 2008, 17:03
de MethodMan
Salut, les choses commencent à bien s'annoncer :D
J'ai modifié mon ancienne source pour compiz par
http://download.tuxfamily.org/shames/debian-etch/desktopfx/stable/ ./

Cette fois ci, le problème de dépendance a été levé. Mais l'installation de compiz s'est terminé par ce message d'erreur
E: /var/cache/apt/archives/compiz-fusion-bcop_0.6.0-1_all.deb: tentative de remplacement de « /usr/bin/bcop », qui appartient aussi au paquet compiz-bcop

Néanmoins le bureau 3D y est; à part que quand je lance compiz-fusion-icon les fenetres deviennent un peu bizarre (la barre des titres disparait) et ne répondent plus au clic.
J'ai aussi eu un rapport d'anomalie dans lequel il y avait ce message
Avertissement du gestionnaire de fenêtres : Fenêtre WM_TRANSIENT_FOR 0x2a00004 non valide indiquée pour 0x2a00190 (Catalyst C).
Avertissement du gestionnaire de fenêtres : Fenêtre WM_TRANSIENT_FOR 0x2a00004 non valide indiquée pour 0x2a013d2 (Display No).
* Detected Session: gnome
* Searching for installed applications...
compiz.real (core) - Error: Couldn't load plugin 'inotify'

MessagePosté: 20 Juil 2008, 10:30
de piratebab
Bonjour,
trouvé un tuto qui a l'air bien (je n'utilise pas le bureau 3D)
http://www.coagul.org/spip.php?article725

MessagePosté: 28 Juil 2008, 22:40
de MethodMan
Bonjour,
Merci pour le tutoriel. Il se trouve que pour l'instant, je n'ai pas mon pc et j'ai difficlement accès à internet; je mettrai donc les indications en ouvre la semaine prochaine. A bientot

MessagePosté: 29 Juil 2008, 07:48
de piratebab
Bonjour methodman,
les choses bougent vite sur ce sujet. J'espère que ce tuto est toujours valable.

MessagePosté: 01 Oct 2008, 17:22
de MethodMan
Bonjour Piratebab,
ça fait bien longtemps depuis le dernier message. Je n'ai pas pu mettre en oeuvre les indications du tuto que tu m'as indiqué. Figure toi que ma machine m'a laché au moment où je m'y attendais le moins. Je me dépanne donc pour l'instant avec un toshiba satellite pro 2100. Merci et à bientot