Page 1 sur 2

Message d'erreur dans synaptic

MessagePosté: 08 Jan 2008, 13:15
de MethodMan
Salut à tous,
Après avoir installé java (sun-java6-bin, sun-java6-jdk, sun-java6-jre et jde) sous ma debian, je remarque que à chaque fois que j'utilise synaptique pour installer ou supprimer des paquets, j'ai le mesage suivant:
E: jde: le sous processus post-installation script a retourné une erreur de sortie d'état 1

Quelqu'un pourrait t-il m'aidé à savoir ce qui ce passe et comment me débarasser de ce message?
Merci

MessagePosté: 08 Jan 2008, 14:14
de jessminder
salut :D

essaie de réinstaller le paquet sun-java-jde pour voir?

MessagePosté: 08 Jan 2008, 15:40
de MethodMan
Salut Jessminder
Lorsque j'ai déinstaller le paquet, je n'est plus eu le message. Mais juste après sa réinstallation, il est apparu à nouveau. Je ne sais pas pourquoi il y a retour de ce message. L'installation s'est apparemment bien passé; puisse que j'arrive à compiler des fichiers sources .java.
Bonne fin de journée :D

MessagePosté: 08 Jan 2008, 15:42
de jessminder
bah!

peut-être qu'une prochaine mise à jour règlera le problème ... tu es en testing, non?

MessagePosté: 08 Jan 2008, 15:51
de MethodMan
Oui je suis bien en testing.
Je lance la mise à jour pour voir

MessagePosté: 08 Jan 2008, 16:10
de jessminder
heu au fait !

dans les options de synaptic, tu as bien "mise à jour intelligente" cochée?

MessagePosté: 08 Jan 2008, 16:21
de MethodMan
Concernant le type de mise à niveau dans les options de synaptic, j'ai plutôt choisi "Toujours demander" à a place de "mise à jour intélligente"
Devrais-je opter pour la mise à jour intelligente?

MessagePosté: 08 Jan 2008, 16:23
de jessminder
heu ben chez moi c'est "mise à jour intelligente" ET "toujours demander"... alors... heu

MessagePosté: 08 Jan 2008, 20:26
de piratebab
Pour les mises à jour intelligentes (gestion des dépendances) je fais plutôt confiance à aptitude qui dispose d'un algo plus évolué que apt-get et synaptic.

MessagePosté: 09 Jan 2008, 10:21
de MethodMan
Bonjour Piratebab
A propos de la gestion des paquets, je crois que j'en avais déja parlé avec toi. Tu m'avais conseillé de le faire aptitude qui gère mieux les dépendances, et je m'en étais rendu compte quelques temps après ici. Mais je dois avouer que pour l'installation de java, ça été quand même une galère pour moi. J'ai donc trouvé refuge auprès de synaptic.

Pour revenir aux message d'erreur, j'ai lancer la mise à jour (avec aptitude) comme Jessminder me l'a suggéré et il m'a été signalé que le paquet jde était partiellement installé et qu'il allait être reconfiguré. J'attends que ça finisse pour voir. J'ai pas un super débit donc je patiente, je patiente...

Bonne Journée à tous :D :D :D