Page 2 sur 3

MessagePosté: 27 Avr 2007, 18:12
de piratebab
Bonjour,
j'ai TB 1.5.0.10 (20070305)
webmail 1.0.17
hotmail 1.0.23
sous mandriva 2007

Mais lorsque je crée un nouveau compte, je n'ai pas l'option webmail.
Est ce que j'ai les bonnes versions ?

MessagePosté: 28 Avr 2007, 23:42
de Silure
Bonsoir

Le lien cité par René Godiveau ci-dessus (Mozdev Elliptic) n'est plus valable, il faut un mot de passe. Tu peux te rendre ici: http://mirrors.isc.org/pub/mozdev/webma ... -1-1-3.xpi pour hotmail 1.1.3
en date du 4.04.07 au même titre que la 1.0.23; je pense qu'elle a été proposée suite à la sortie de TB 2.0.

Et ici: http://mirrors.isc.org/pub/mozdev/webma ... -1-1-4.xpi pour Webmail 1.1.4 en date du 18.04.07.

Vérifie surtout que les domaines sont reconnus (hotmail.fr et hotmail.com) dans hotmail 1.1.3, tu aurais sinon " Unsupported domain" ajoute-les, le cas échéant, dans l'extension.

Cordialement

MessagePosté: 29 Avr 2007, 21:24
de piratebab
merci silure,
mais je n'arrive pas à obtenir les fichiers .xpi (firefox empêche qu'ils s'installent tout seul, je voudrais les charger pour les installer depuis le disque).

édité:
fichier webmail chargé
non compatible avec ma version de TDB

MessagePosté: 29 Avr 2007, 21:40
de piratebab
verson 1;0.9 installée, mais pas de webmail disponible àla création d'un nouveau compte

MessagePosté: 29 Avr 2007, 21:57
de Vazkor
Salut,
non compatible avec ma version de TDB

Ouvre l'archive web-mail-1-1-4.xpi avec ton dézippeur préféré (il te faudra peut-être renommer d'abord le fichier en .zip).
Edite install.rdf pour remplacer dans la partie TargetApplication >Mozilla Thunderbird >Description
MinVersion 2.0b2 par 1.5.*
Tu enregistres puis tu rezippes le tout et renommes le fichier en .xpi.

Il ne te coûte rien d'essayer cette bidouille.

@+

MessagePosté: 30 Avr 2007, 08:35
de Silure
Bonjour.

Je confirme la "bidouille" proposée par Vazkor, j'avais déjà essayé sur une extension FF.

A+

MessagePosté: 30 Avr 2007, 10:02
de piratebab
merci pour vos conseils.
Mais je vais attendre un peu et passer à mandriva 2007.1, avec un TB mis à jour.

MessagePosté: 22 Nov 2008, 22:11
de piratebab
Bonsoir,
j'ai à nouveau des problèmes de webmail.
Si je charge webmail j'ai ce message:
Impossible d'installer WebMail 1.3.2, car il/elle n'est pas compatible avec Iceweasel 3.0.3.


Comment avez vous fait pour contourner ce problème ?
Je l'enregistre sur le disque, puis je l'installe sans problème.
Mais toujours pas d'accès à ma boite hotmail. (négatives vibes ...)

MessagePosté: 23 Nov 2008, 11:08
de jessminder
bjour

ces "negatives vibes" c'est pareil à chaque fois que Microsoft change ses protocoles...

Donc il faut laisser le temps aux devs de trouver la parade.

Je suis passée à Kmail l'année dernière et là pas de possibilité d'installer d'extension webmail donc je consulte ma BAL Hotmail depuis Pidgin ( beaucoup plus rapide et de toute façon je reçois -volontairement- essentiellement du spam dessus :D )!

MessagePosté: 27 Nov 2008, 22:36
de piratebab
Webmail mis à jour, plus de négatives vibes.
Mais comme j'avais bricolé la config entre temps, il ne se connecte plus au localhost. Il faut que je retrouve un port ouvert.