Installation lightning

Modérateur: Modérateurs et Modératrices

Installation lightning

Messagede Jacques85 » 18 Oct 2007, 09:09

Bonjour,

je voudrais installer LIGHTNING Version 0.5 — 27.06.2007 et j'obtiens le message d'erreur suivant: impossible d'installer LIGHTNING Version 0.5 car il/elle n'est pas compatible avec FF

j'ai la version FF 2.0.0.7 et TH 2.0.06.

Merci de votre aide
Jacques85
 
Messages: 2
Inscription: 18 Oct 2007, 09:01

Messagede Vazkor » 18 Oct 2007, 11:22

Bonjour Jacques,

Tu as sans doute cliqué sur le bouton Installer alors que tu étais avec Firefox sur la page de téléchargement de Lightning.
C'est normal que ce module ne s'installe pas dans Firefox. Il faut appliquer ce qui est bien dit sur cette page.
Comment installer un module dans Thunderbird

1. Faites un clic-droit sur le lien ci-dessous et choisissez "Enregistrez la cible du lien sous..." pour télécharger et enregistrer le fichier sur votre disque dur.
2. Depuis Mozilla Thunderbird, ouvrez la fenêtre des modules complémentaires depuis le menu Outils.
3. Cliquez sur le bouton Installer et choisissez le fichier que vous avez téléchargé puis cliquez sur "OK" (ou "Ouvrir" selon la terminologie de votre système d'exploitation).


@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9797
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE

Messagede Jacques85 » 18 Oct 2007, 13:48

Merci beaucoup pour cette réponse. ça marche parfaitement :D :D

Jacques
Jacques85
 
Messages: 2
Inscription: 18 Oct 2007, 09:01

Messagede Vazkor » 18 Oct 2007, 14:20

Salut,

Tant mieux.

Retiens bien cette procédure qui est applicable pour tous les modules pour Thunderbird.

@+
Avatar de l’utilisateur
Vazkor
 
Messages: 9797
Inscription: 05 Nov 2002, 23:39
Localisation: Ans, BE


Retourner vers Thunderbird (Open Source)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité