Blocage installation thèmes et extensions Firefox et Thunder

Modérateur: Modérateurs et Modératrices

Blocage installation thèmes et extensions Firefox et Thunder

Messagede Casimir94 » 14 Jan 2008, 11:55

Bonjour à tous,
Après m'être adressé à la communauté "Geckozone" où il en a été conclu que mon problème pouvait davantage être d'ordre généraliste et non spécifique à Firefox et Thunderbird (toutes les pistes de disfonctionnement ayant été exploitées), je m'adresse au Forum Assiste pour connaître la position de connaisseurs.

Je suis sous environnement XP familial SP2. J'ai Firefox 2.0.0.11 et Thunderbird 2.0.0.9, soit les dernières versions. Je travaille aussi avec d'autres applications de la suite Mozilla (Seamonkey, Sunbird) et d'autres navigateurs (opera, IE7, Seamonkey pour me répéter)

Lorsque je veux installer des thèmes ou extensions sur Thunderbird (TB) ou Firefox (FF) en interne (depuis l'application ouverte) je me retrouve avec une barre de défilement d'installation vide et qui ne progresse pas.

Image
Lorsque je veux mettre à jour ces thèmes ou extensions, le problème est identique.

En revanche ce problème n'existe pas lorsque je télécharge le theme ou l'extension sur mon disque dur avant de l'installer (ce que j'appelle installation externe).

Lorsqu'il y a ce blocage, je constate que même après avoir fermé FF ou TB, le processus firefox.exe ou thunderbird.exe est toujours en cours dans le gestionnaire de tache windows. Ces processus viennent à se cumuler dans ce gestionnaire de taches si je relance les applications.

J'ai essayé de cibler le problème sur Geckozone avec des désinstallation et réinstallation après nettoyage complet du disque dur et du registre, réinstallation dans un autre répertoire, scans antivirus et antispywares mais le problème persiste.

Est-ce que des assistonautes qui ont déjà rencontré ce genre de soucis peuvent partager leurs expériences ?
Est-ce que des connaisseurs peuvent m'aider à le résoudre ?

Toutes les réponses seront les bienvenues. Merci d'avance.
Casimir94
 
Messages: 3
Inscription: 14 Jan 2008, 11:52

Messagede Sacles » 14 Jan 2008, 16:54

Bonsoir,

Occupons-nous de Firefox en 1er lieu.

Le problème est-il toujours présent si tu démarres Firefox avec un nouveau profil?

Comme se créer un nouveau profil?
  • Fermer FireFox (vérifier avec le gestionnaire de tâches)
  • Démarrer >>> Exécuter >>> Taper firefox -p et valider par OK.
  • Dans la fenêtre de gestion des profils qui vient de s'ouvrir, on peut en créer un nouveau et lancer FF avec celui-ci.

Note: ceci a peut-être déjà été proposé sur Geckozone mais comme tu n'indiques pas de référence je n'ai pas la possibilité de vérifier la chose.

Salut.
Ne confiez jamais entièrement la sécurité de votre PC à vos logiciels
Avatar de l’utilisateur
Sacles
 
Messages: 778
Inscription: 19 Sep 2004, 08:41
Localisation: Près de Liège (Belgique francophone)

Messagede shl » 14 Jan 2008, 17:55

Bonjour,

Une autre piste possible : le pare-feu peut bloquer le téléchargement, essaye d'installer une extension avec le firewall désactivé.
La vie privée n'est pas réservée à ceux qui ont des choses à se reprocher.
Ma config détaillée
Assiste.com
Avatar de l’utilisateur
shl
Développeur
 
Messages: 3568
Inscription: 30 Oct 2004, 23:06
Localisation: Suivez mon regard...

Messagede Casimir94 » 14 Jan 2008, 18:37

shl a écrit:Bonjour,

Une autre piste possible : le pare-feu peut bloquer le téléchargement, essaye d'installer une extension avec le firewall désactivé.

Je viens d'essayer à l'instant avec le pare feu (XP) désactivé, mais rien n'y change.
Casimir94
 
Messages: 3
Inscription: 14 Jan 2008, 11:52

Messagede jpj » 14 Jan 2008, 19:59

Bonsoir,

Pour ce qui a déjà été tenté:

http://www.geckozone.org/forum/viewtopic.php?t=61924 (deux pages).

A+
Quand tout le reste a échoué, lisez le mode d'emploi.
Mes configs
Avatar de l’utilisateur
jpj
 
Messages: 1338
Inscription: 30 Juil 2005, 21:28
Localisation: France

[Résolu] Blocage installation thèmes et extensions Firefox

Messagede Casimir94 » 31 Mar 2009, 12:10

De ce que j'ai pu comprendre, le problème était dû à Spampal. Une fois Spampal désinstallé, aucun conflit constaté. Merci à tous pour votre aide
Casimir94
 
Messages: 3
Inscription: 14 Jan 2008, 11:52

Messagede nickW » 02 Avr 2009, 23:43

Bonsoir,

Merci de nous avoir transmis ... la solution. :D

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France


Retourner vers Firefox (Open Source)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités