Internet Explorer s'ouvrent alors que j'utilise FIREFOX

Modérateur: Modérateurs et Modératrices

Internet Explorer s'ouvrent alors que j'utilise FIREFOX

Messagede conejo » 10 Mar 2006, 18:20

Des pages d'Internet Explorer s'ouvrent alors que j'utilise FIREFOX. On m'a bien conseillé d'utiliser Spybot et Ad-aware, mais le problème persiste. Comment faire pour que je ne reçoive plus de pages de la part d'IE?

Merci.
conejo
 
Messages: 5
Inscription: 10 Mar 2006, 18:11

Messagede Kethryes » 10 Mar 2006, 18:34

Salut
Cela peut etre dû à une malveillance. Je te conseille de faire la Mini Manip (voire même la Manip complette si tu as du temps) Les liens sont dans ma signature
A+
KETHRYES
La Manip
La Mini Manip
PS : Je vous presente mes excuses pour les fautes d'orthographe
Avatar de l’utilisateur
Kethryes
 
Messages: 676
Inscription: 15 Fév 2004, 11:02
Localisation: Devant mon ordi

Messagede nickW » 10 Mar 2006, 19:26

Bonsoir,

Quel est ton navigateur par défaut?

Démarrer--->Paramètres--->Panneau de configuration--->Ajout/Suppression de programmes.
Dans la colonne de gauche, "Configurer les programmes par défaut"
Choisir "Personnalisée" et indiquer Mozilla Firefox pour le navigateur Web.

Salut,
nickW - Image
30/07/2012: Plus de désinfection de PC jusqu'à nouvel ordre.
Pas de demande d'analyse de log en MP (Message Privé)
Mes configs
Avatar de l’utilisateur
nickW
Modérateur
 
Messages: 21698
Inscription: 20 Mai 2004, 17:41
Localisation: Dordogne/Île de France

Messagede DRAGON LA MALICE » 17 Mar 2006, 15:07

Bonjour,

J'ai le même problème, mais je suis sous windows ME et je n'ai pas l'option "configurer les programmes par défaut" dans Ajout/suppression de programmes. J'ai regardé dans le menu Outils / Options de mozilla et il me confirme qu'il est bien le navigateur par défaut. Pourtant, quand j'essaie d'ouvrir un lien internet dans un message à partir d'Outlook, il m'ouvre une fenêtre Internet Explorer.

Comprenne qui pourra!!

Merci de vos conseils.
C'est génial Internet, mais quel bazar!!!!
DRAGON LA MALICE
 
Messages: 16
Inscription: 21 Nov 2004, 21:21
Localisation: Eaubonne (95)

Messagede jpj » 17 Mar 2006, 22:02

Bonsoir,

Première manœuvre classique, repasser IE en navigateur par défaut (Options internet, cocher "Au démarrage, vérifier..." et le relancer pour le mettre par défaut) puis de nouveau remettre Firefox par défaut.

Si c'est insuffisant, tu peux utiliser SetBrowser 1.4 à télécharger ici. Sans garantie avec Outlook sous Me que je ne connais pas.

A+
Quand tout le reste a échoué, lisez le mode d'emploi.
Mes configs
Avatar de l’utilisateur
jpj
 
Messages: 1338
Inscription: 30 Juil 2005, 21:28
Localisation: France

Messagede Horus Agressor » 20 Mar 2006, 06:16

nickW a écrit:Bonsoir,

Quel est ton navigateur par défaut?

Démarrer--->Paramètres--->Panneau de configuration--->Ajout/Suppression de programmes.
Dans la colonne de gauche, "Configurer les programmes par défaut"
Choisir "Personnalisée" et indiquer Mozilla Firefox pour le navigateur Web.

Salut,

Bonjour,

Si ce que propose nickW ne fonctionne pas, ce qui m'étonnerait, installe SetBrowser 1.4 - Set default Windows web browser sur http://www.pc-tools.net/win32/setbrowser/ , depuis le site de l'éditeur naturellement :wink:

Il y a une astuce pour supprimer "Configurer les programmes par défaut", peut être l'as-tu appliquée :?:
Avatar de l’utilisateur
Horus Agressor
 
Messages: 1734
Inscription: 03 Juil 2005, 16:49
Localisation: Derrière moi...


Retourner vers Firefox

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités