2025 résultats trouvés: +Framework

Revenir à la recherche avancée

Vulnérabilité dans Microsoft .Net Framework (15.07.20)

Vulnérabilité dans Microsoft .Net Framework (corrigée le 15 juillet 2020) Version initiale de l'avis 15 juillet 2020 Source(s) Voir Documentation Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure Mises à jour ...
de pierre
Hier, 16:29
 
Forums: Alertes
Sujet: Vulnérabilité dans Microsoft .Net Framework (15.07.20)
Réponses: 0
Vus: 20

Multiples vulnérabilités Microsoft .Net Framework (13.05.20)

... Risque(s) Déni de service Élévation de privilèges Systèmes affectés .NET Core 2.1 .NET Core 3.1 .NET Core 5.0 ASP.NET Core 3.1 Microsoft .NET Framework 2.0 Service Pack 2 Microsoft .NET Framework 3.0 Service Pack 2 Microsoft .NET Framework 3.5 Microsoft .NET Framework 3.5 AND 4.6.2/4.7/4.7.1/4.7.2 ...
de pierre
13 Mai 2020, 14:45
 
Forums: Alertes
Sujet: Multiples vulnérabilités Microsoft .Net Framework (13.05.20)
Réponses: 0
Vus: 78

Multiples vulnérabilités Microsoft .Net Framework (14.01.20)

Multiples vulnérabilités dans Microsoft .Net Framework (corrigées le 14 janvier 2020) Version initiale de l'avis 14 janvier 2020 Source(s) Voir Documentation Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure Mises ...
de pierre
14 Jan 2020, 23:01
 
Forums: Alertes
Sujet: Multiples vulnérabilités Microsoft .Net Framework (14.01.20)
Réponses: 0
Vus: 77

Re: Dossier : .Net Framework (Microsoft .Net Framework)

Bonsoir et bonne année, avec Windows 10 c'est encore plus simple, à l'heure où j'écris .NET Framework 4.8 est toujours la dernière version. La version .NET Framework 4.8 est fournie avec la mise à jour du Windows 10 de mai 2019 et, peut être utilisée pour exécuter des ...
de Tourix
01 Jan 2020, 21:47
 
Forums: Logithèque
Sujet: Dossier : .Net Framework (Microsoft .Net Framework)
Réponses: 10
Vus: 32808

Multiples vulnérabilités dans les produits Intel (11.12.19)

... sans le correctif de sécurité 0.24 Intel Ethernet I218 Adapter driver for Windows 10 versions antérieures à 24.1 Intel Dynamic Platform et Thermal Framework sans le dernier correctif de sécurité Résumé De multiples vulnérabilités ont été découvertes dans les produits Intel. Elles permettent à un ...
de pierre
11 Déc 2019, 17:39
 
Forums: Alertes
Sujet: Multiples vulnérabilités dans les produits Intel (11.12.19)
Réponses: 0
Vus: 82

Multiples vuln Microsoft .Net Framework (13.11.19)

Multiples vulnérabilités dans Microsoft .Net Framework (corrigées le 13 novembre 2019) Version initiale de l'avis 13 novembre 2019 Source(s) Voir Documentation Qu'est-ce qu'un CVE | Full disclosure | Zero Day | Tromperie et Full disclosure Mises ...
de pierre
13 Nov 2019, 22:28
 
Forums: Alertes
Sujet: Multiples vuln Microsoft .Net Framework (13.11.19)
Réponses: 0
Vus: 104

Multiples vulnérabilités dans Microsoft .Net (11.09.19)

... Élévation de privilèges Systèmes affectés .NET Core 2.1 .NET Core 2.2 ADAL.NET ASP.NET Core 2.1 ASP.NET Core 2.2 ASP.NET Core 3.0 Microsoft .NET Framework 3.5 Microsoft .NET Framework 3.5 AND 4.7.2 Microsoft .NET Framework 3.5 AND 4.8 Microsoft .NET Framework 4.5.2 Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 ...
de pierre
11 Sep 2019, 18:12
 
Forums: Alertes
Sujet: Multiples vulnérabilités dans Microsoft .Net (11.09.19)
Réponses: 0
Vus: 96

Re: Vulnérabilité dans Microsoft PowerShell Core (17.07.19)

WMF 5.1 est fourni par défaut sur Windows 10 à partir d'une certaine version.
https://docs.microsoft.com/fr-fr/powers ... f/overview

Petit HS : Windows Update ne m'a pas proposé WMF 5.1 sous Windows 7, je l'ai appris que récemment qu'il y avait WMF 5.1.
C'est pareil avec .Net Framework 4.8
de Tourix
22 Juil 2019, 18:53
 
Forums: Alertes
Sujet: Vulnérabilité dans Microsoft PowerShell Core (17.07.19)
Réponses: 4
Vus: 261

Re: Vulnérabilité dans Microsoft PowerShell Core (17.07.19)

... Avec ça, Windows PowerShell est passé en version 5.1.14409.1018 sur Win7. D'après ce que j'ai compris, Windows PowerShell a été conçu sur le .NET Framework et ne fonctionne que sur les systèmes Windows. PowerShell Core utilise .NET Core comme runtime et prend en charge les plateformes Windows, ...
de Tourix
21 Juil 2019, 20:22
 
Forums: Alertes
Sujet: Vulnérabilité dans Microsoft PowerShell Core (17.07.19)
Réponses: 4
Vus: 261

filemind quickfix éditeur de exifs

... mscorlib Version de l'assembly : 2.0.0.0 Version Win32 : 2.0.50727.9040 (WinRelRS5.050727-9000) CodeBase : file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll ---------------------------------------- FileMindQuickFix Version de l'assembly : 1.0.4184.39193 Version Win32 : 1.0.4184.39193 ...
de kanarlakais
10 Juil 2019, 15:38
 
Forums: Ma config (ordinateur, système, applications...) et moi
Sujet: filemind quickfix éditeur de exifs
Réponses: 9
Vus: 767
Suivante

Revenir à la recherche avancée